Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-vdr
Navigation:
Lists: gentoo-vdr: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-vdr@g.o
From: Marco Maccaferri <m.maccaf@...>
Subject: vdr script failed to start
Date: Sat, 5 Jan 2008 13:50:03 +0000 (UTC)
Hi All.

Today I had the bad idea of updating vdr just to see how xinelibout is working
compared to softdevice (never ever update a perfectly working system). The
result is that the vdr init script doesn't work anymore.

This is the output:

pvr ~ # /etc/init.d/vdr start
 * Preparing start of vdr:
 *   config files ...                                                          
                                                                       [ ok ]
 *   Waiting for prerequisits (devices nodes etc.) ...
 * waited 0 seconds                                                            
                                                                       [ ok ]
 * Starting vdr-1.4.7 ...
 *   CMDLINE: start-stop-daemon " '--start' '--chdir' '/var/vdr' '--exec'
'/usr/bin/vdr'" -- " '-u' 'vdr' '--watchdog=60' '--epgfile=/video/epg.data'
'--log=3' '--video=/video' '--lirc'
'--record=/usr/share/vdr/bin/vdrrecord-gate.sh' '--plugin=softdevice -vo
dfb:mgatv -ao alsa: ' '--plugin=skinsoppalusikka -l /usr/share/vdr/channel-logos
' '--plugin=epgsearch ' '--plugin=streamdev-server ' '--plugin=burn -t /tmp -d
/video/temp -D /dev/dvd -i /video/dvd-images  [ ok ]
 *   Waiting for working vdr ...
 * waited 0 seconds
 * aborted, please check logfile                                               
                                                                       [ !! ]
 * Addon /usr/share/vdr/rcscript/post-start-50-svdrp.sh failed.

And this is what is written to the log:

Jan  5 14:42:18 pvr rc-scripts: aborted, please check logfile
Jan  5 14:42:18 pvr rc-scripts: Addon
/usr/share/vdr/rcscript/post-start-50-svdrp.sh failed.

(yes, absolutely nothing)

Running vdr from the command line works. It is just the script that doesn't.

I guess that something was updated and the dependencies of who-knows-what
weren't, but I have no clue on what to update or check.

Can someone give me some hint on what to check ?

Thanks.
Marco.


-- 
gentoo-vdr@g.o mailing list


Navigation:
Lists: gentoo-vdr: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
vdr-premiereepg-0.0.8
Next by thread:
[update] vdr-rotor-0.1.4-r1 on vdr-1.5 overlay
Previous by date:
vdr-premiereepg-0.0.8
Next by date:
[update] vdr-rotor-0.1.4-r1 on vdr-1.5 overlay


Updated Jun 17, 2009

Summary: Archive of the gentoo-vdr mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.