Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-web-user
Navigation:
Lists: gentoo-web-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-web-user@g.o
From: kloeri@g.o
Subject: Re: using portage to build mod_fastcgi with apache2
Date: Mon, 31 Oct 2005 00:54:56 +0100
On Sun, Oct 30, 2005 at 06:11:00PM -0500, matt wilbert wrote:
> Hi,
> 
> I have apache2 built via portage and running on an Opteron-based Gentoo
> 2.6.11 system.
> 
> I want to use mod_fastcgi to run an application behind Apache2. However,
> when I emerge --pretend mod_fastcgi, portage says it wants to build Apache
> 1.3 as part of the process. I find it hard to believe this is what I want.
> Am I wrong? If not, how can I make portage do what I want?
> 
> Thank you,
> 
> Matt Wilbert
Make sure you have USE=apache2 enabled.

Regards,
Bryan Ƙstergaard
-- 
gentoo-web-user@g.o mailing list


Replies:
Re: using portage to build mod_fastcgi with apache2
-- matt wilbert
References:
using portage to build mod_fastcgi with apache2
-- matt wilbert
Navigation:
Lists: gentoo-web-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
using portage to build mod_fastcgi with apache2
Next by thread:
Re: using portage to build mod_fastcgi with apache2
Previous by date:
using portage to build mod_fastcgi with apache2
Next by date:
Re: using portage to build mod_fastcgi with apache2


Updated Jun 17, 2009

Summary: Archive of the gentoo-web-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.