Gentoo Archives: gentoo-accessibility

From: Zachary Kline <Z_kline@×××××××.com>
To: gentoo-accessibility@l.g.o
Subject: [gentoo-accessibility] Package Slots and Mbrola
Date: Sat, 24 Mar 2007 20:58:28
Message-Id: BAY141-DAV168A2BE4F19118DA0B49C68F690@phx.gbl
Hiya,
I've noticed that it's possible to fairly easily run into a package slot issue with Mbrola.  If I enable the Mbrola use flag for Festival, 3.0.1h-r4 is installed.
If I subsequently try to install FreeTTS, it tries to pull in 3.0.1h-r1...Should this possibly be fixed?  The end result is that I get a mess when trying to update the system, which I really don't understand very well anyway.
Might somebody be kind enough to explain exactly what it means, and if possible how to fix it?
Festival is a dependency for Gnome-Speech, and so on and so fourth.
Thanks,
Zack.