Gentoo Archives: gentoo-accessibility

From: Zachary Kline <Z_kline@×××××××.com>
To: gentoo-accessibility@l.g.o
Subject: [gentoo-accessibility] New version of Orca and ~x86 keyword
Date: Thu, 05 Apr 2007 02:08:07
Message-Id: BAY141-DAV17C8FAB1E5DBD30560BB948F650@phx.gbl
I've a small concern now that Gnome 2.18 is released.  The package for Orca, which was 1.0 before, was ~x86 keyworded.  So, I unmasked it in order to download it.  I'm mostly worried about the possibility of it getting upgraded, and breaking existing applications because, as I understand it, the rest of Gnome 2.18 is still masked with keywords.  
Any advice on this?
PS: If I'm wrong about the possibility of it messing up, please tell me.