Gentoo Archives: gentoo-accessibility

From: Kenny Hitt <kenny@×××××××××.net>
To: gentoo-accessibility@l.g.o
Subject: Re: [gentoo-accessibility] software speech
Date: Thu, 09 Sep 2004 17:59:05
Message-Id: 20040909175857.GA11424@blackbox
In Reply to: RE: [gentoo-accessibility] software speech by Whitley CTR Cecil H

On Thu, Sep 09, 2004 at 01:39:08PM -0400, Whitley CTR Cecil H wrote:

> forward to having speechd-up working. Speech-dispatcher 5, that doesn't > work with speakup correct? That's targeted more toward emacs isn't it? Of > course, speech dispatcher may be required for speechd-up? In any case, I > won't mind breaking (okay, trying) things, but if there isn't a direct > impact to speakup it won't be a priority. >
Speech-dispatcher is required for all software synths with speakup. Tuxtalk is an exception, but it isn't usable. Hope this helps. Kenny -- gentoo-accessibility@g.o mailing list