Gentoo Archives: gentoo-accessibility

From: Whitley CTR Cecil H <WhitleyCH.ctr@××××××××××××××××.mil>
To: "'gentoo-accessibility@l.g.o'" <gentoo-accessibility@l.g.o>
Subject: RE: [gentoo-accessibility] Software speech
Date: Fri, 03 Sep 2004 18:54:07
Hi Deedra,

>you'll need speech-dispatcher speechd-up at least. Speech-dispatcher >depends on flite I belive, so I hope you have enough ram to build it:)
I've got a gig, so that should be enough to handle pretty much anything. If not, that'll give me the excuse i've been looking for to get another.
>Eflite is available and is in portage, but not eflite16. If you want >eflite16 you'll have to bribe squinky86 or eradicator.
Once I get the system up and running, if you can give me any pointers, i'll try rolling my own. I would assume modifying the eflite ebuild scripts would be the place to start. Those are all in python aren't they? If so, i've got enough python experience that I should be able to understand them. Regards, Cecil


Subject Author
RE: [gentoo-accessibility] Software speech Deedra Waters <dmwaters@g.o>