Gentoo Archives: gentoo-accessibility

From: Deedra Waters <dmwaters@g.o>
To: "'gentoo-accessibility@l.g.o'" <gentoo-accessibility@l.g.o>
Subject: RE: [gentoo-accessibility] new gentoo accessibility project
Date: Mon, 15 Mar 2004 16:06:12
Message-Id: Pine.LNX.4.58.0403151003110.10664@simba
In Reply to: RE: [gentoo-accessibility] new gentoo accessibility project by Whitley CTR Cecil H
Hash: SHA1

That's not the one I was referring to, apparrently the same people who
make speechd have a module to have it interface with speakup. I don't have
the url right now, will need to look for it in a bit.

We're currently using the cvs version of speakup, as this is the version
that works with 2.6 and 2.4 kernels.

On Mon, 15 Mar 2004, Whitley CTR Cecil H wrote:

> Date: Mon, 15 Mar 2004 11:04:54 -0500 > From: Whitley CTR Cecil H <WhitleyCH.ctr@××××××××××××××××.mil> > Reply-To: gentoo-accessibility@l.g.o > To: "'gentoo-accessibility@l.g.o'" > <gentoo-accessibility@l.g.o> > Subject: RE: [gentoo-accessibility] new gentoo accessibility project > > Hi Deedra, > It is my understanding that the middleware that interfaces speakup and > speechd right now is only for speakup 1.5. I'm not sure what the porting > status for speakup 2.0 is. What version of speakup is currently being used > for gentoo? > Regards, > Cecil >
- -- Gentoo Linux: dmwaters@g.o -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.2.4 (GNU/Linux) iD8DBQFAVdRMU5AGPOTGNc8RAlSjAJ9J/gqV68N0ZdWa7ksDpltf9DLaJQCgjmAB GomSPgZ9do7uWINx6Eu54tI= =MNlu -----END PGP SIGNATURE----- -- gentoo-accessibility@g.o mailing list