Gentoo Archives: gentoo-accessibility

From: William Hubbs <williamh@g.o>
To: gentoo-accessibility@l.g.o
Subject: Re: [gentoo-accessibility] Voxin on Gentoo?
Date: Fri, 29 May 2009 19:39:58
Message-Id: 20090529193942.GA9431@linux1
In Reply to: [gentoo-accessibility] Voxin on Gentoo? by James Homuth
Hash: SHA1

On Fri, May 29, 2009 at 03:10:51PM -0400, James Homuth wrote:
> Somewhat related to my earlier discussion re: gentoo, orca and speakup, I'm > wondering if anyone has had any sort of experience with getting Voxin to run > on Gentoo in either Orca or Speakup. I've heard it sounds a little better > than the Espeak voices, and works just as well if not somewhat better. As > before, I'm just looking at my options right now so that when I do attempt > the instalation, I know what I should be doing. Or, at least, have a better > idea than I did a few days ago. Thanks for any information that can be > provided on the subject.
Hi James, I think voxin is viavoice right? If so I have no experience with it at all. The disadvantage there is it hasn't been updated in years and you'll have to install old glibc compatibility packages, etc. If you do decide to do that, I am curious how it will go. - -- William Hubbs gentoo accessibility team lead williamh@g.o -----BEGIN PGP SIGNATURE----- Version: GnuPG v2.0.11 (GNU/Linux) iEYEARECAAYFAkogOf4ACgkQblQW9DDEZThqjwCgiTe6g0YkKr4rIO3jk2MGABN7 m5YAnjXL04xf09FA8gJ0uSXRTeoVTWn7 =7l35 -----END PGP SIGNATURE-----


Subject Author
RE: [gentoo-accessibility] Voxin on Gentoo? James Homuth <james@×××××××.com>