Gentoo Archives: gentoo-accessibility

From: Shane Davidson <gentoo@××××××.net>
To: gentoo-accessibility@l.g.o
Subject: [gentoo-accessibility] speakup won't compile with kernel 3.1.1 and 2.6.36 isn't available.
Date: Wed, 30 Nov 2011 01:28:29
Message-Id: 030601ccaeff$52ccf8c0$f866ea40$
Hello all;

I've been a Gentoo user for awhile, and installed  a knew VM, using the
latest available kernel, 3.1.1.

When speakup attempts to install I get

* ERROR: app-accessibility/speakup-3.1.6_p201011120508 failed (setup phase):

Great, ok, so I further look into it, looks like it wants kernel 2.6.36.

This is no longer available, attempt to compile anything less then 2.6.36
I'm told it requires 2.6.36 kernel.

Also, speakup hasn't been updated since around this time last year.

So, thoughts, ideas, suggestions for getting this fixed?

Thanks for any assistance.