Gentoo Archives: gentoo-accessibility

From: Deedra Waters <dmwaters@g.o>
To: "'gentoo-accessibility@l.g.o'" <gentoo-accessibility@l.g.o>
Subject: Re: [gentoo-accessibility] Software speech
Date: Fri, 03 Sep 2004 18:20:18
In Reply to: [gentoo-accessibility] Software speech by Whitley CTR Cecil H
you'll need speech-dispatcher speechd-up at least. Speech-dispatcher
depends on flite I belive, so I hope you have enough ram to build it:)
Eflite is available and is in portage, but not eflite16. If you want
eflite16 you'll have to bribe squinky86 or eradicator. I can't do any
real dev testing because I'm on an insanely slow laptop, with not enough

On Fri, 3 Sep 2004, Whitley CTR Cecil H wrote:

> Date: Fri, 3 Sep 2004 13:52:06 -0400 > From: Whitley CTR Cecil H <WhitleyCH.ctr@××××××××××××××××.mil> > Reply-To: gentoo-accessibility@l.g.o > To: "'gentoo-accessibility@l.g.o'" > <gentoo-accessibility@l.g.o> > Subject: [gentoo-accessibility] Software speech > > > Hi, > > What packages should/can I emerge to get software speech working? Is > > eflite/eflite16 supported as a package? Or is there something > > better/easier? Also, I assume I will need to emerge speechd-up? And of > > course lastly, are these available through emerge or will I need to > > manually load/configure them? > > Regards, > > Cecil >
-- Deedra Waters - Gentoo developer relations, accessibility and infrastructure - dmwaters@g.o Gentoo linux: -- gentoo-accessibility@g.o mailing list