Gentoo Archives: gentoo-alpha

From: Nick Smith <nick.smith79@×××××.com>
To: gentoo-alpha@l.g.o
Subject: Re: [gentoo-alpha] alpha newbie question
Date: Thu, 02 Mar 2006 14:42:39
In Reply to: Re: [gentoo-alpha] alpha newbie question by Andrew Gaylard
> > I don't know if the bootloader can boot off ext3 partitions; I've never > tried. You'll have to dig into the docs to find out. > > To resolve SCSI problems, check if the kernel can see your devices by > looking at the output of "dmesg". If it shows all devices, then you're > nearly there. But if not, missing device nodes are the least of your > problems. And no, it is not normal for only the first drive to be seen; > I have two drives both of which have always shown up in dmesg. >
i forgot to post that dmesg only reports sda, but why would there only be sda, sda1 and sda2 in /dev? i would think there would be more "incase" you get more drives.
> So please post the relevant bits of dmesg output, including the SCSI > controller and all devices. > > I'd try to partition your sdb and sdc, make filesystems on them, and > copy lots of data onto them to ensure that the hardware's behaving. > After all, this machine was probably built in the last millenium.
yeah i thought about that, originally the machine had 3x1gig scsi drives in it, i took them out and replaced them with newER 9gig drives, all working and in good condition, they were pulled from other working machines.
> Only if that works would I try to get RAID working (and I'd try just > striping or mirroring sdb and sdc on their own first, before attempting > the / filesystem).
yeah im going to leave the root/boot drive alone, but i would like to get redundancy on at least sdb and sdc if i can get them working. so what is the next step since dmesg doesnt show the drives? im just the ID's are correct and not conficting. the machine bios does see the drives. i havnt figured out a way to get into the card bios yet, on an intel machine you have the option of hitting F6, nothing like that shows on the Alpha machine....
> > Andrew. > -- > gentoo-alpha@g.o mailing list > >
thanks for all your help thus far. Nick -- gentoo-alpha@g.o mailing list


Subject Author
Re: [gentoo-alpha] alpha newbie question Andrew Gaylard <ag@××××××××.org>