Gentoo Archives: gentoo-alt

From: Fabian Groffen <grobian@g.o>
To: gentoo-alt@l.g.o
Subject: Re: [gentoo-alt] [prefix] use binutils-2.17 for bootstrap without texinfo
Date: Fri, 20 Apr 2007 16:17:23
In Reply to: [gentoo-alt] [prefix] use binutils-2.17 for bootstrap without texinfo by Michael Haubenwallner
On 20-04-2007 17:10:47 +0200, Michael Haubenwallner wrote:
> Hi, > > IIRC, the reason that we need '=sys-devel/binutils-2.16*' for bootstrap > is that >=sys-devel/binutils-2.17 does not build if there is no texinfo > available somewhere in PATH. > > Attached patch removes this requirement, although it seems to be > intentional by binutils-maintainers according to comments around the > patched Makefile-lines (seen in the patch). > > Comments ?
Yes. Let's just bootstrap with 2.16.1. It gets replaced after the first emerge -e system anyway. texinfo is installed manual, so it *should* be there. -- Fabian Groffen Gentoo on a different level -- gentoo-alt@g.o mailing list