Gentoo Archives: gentoo-alt

From: Maurice Volaski <mvolaski@××××××××.edu>
To: gentoo-alt@l.g.o
Subject: [gentoo-alt] [Q on OpenSolaris] Why can't emerge read config.sub?
Date: Mon, 23 Jun 2008 23:00:03
Message-Id: a0624040bc485d86c7399@[]
I'm now getting an error in compiling gcc..

First, I see
* Can't read /config.sub, skipping..
  * Can't read /config.guess, skipping..

Emerge moves onward a little until it fails with
configure: error: can not run 
  * ERROR: sys-devel/gcc-4.2.4 failed:
  *   failed to run configure

Maurice Volaski, mvolaski@××××××××.edu
Computing Support, Rose F. Kennedy Center
Albert Einstein College of Medicine of Yeshiva University
gentoo-alt@l.g.o mailing list