Gentoo Archives: gentoo-amd64

From: Ian Hastie <ianh@××××××××××××××.net>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] Locale support in binutils
Date: Wed, 06 Jul 2005 11:30:32
Message-Id: 20050706122859.0c03b74b@iahastie.local.net
In Reply to: [gentoo-amd64] Locale support in binutils by Peter Humphrey
On Wed, 06 Jul 2005 08:58:22 +0100
Peter Humphrey <prh@××××××××××.uk> wrote:

> Why do I see this warning when I emerge binutils? > > * Sorry, but binutils does not support the en_GB LINGUA > > What does it imply for locale support in the system as a whole?
Nothing. For a package to support a specific lingua option it has to be available in the source code. binutils does not include en_GB messages and so when emerge tries to configure it's use you see the warning you quoted. -- Ian. EOM -- gentoo-amd64@g.o mailing list