Gentoo Archives: gentoo-amd64

From: "Jürgen Schinker" <ba1020@×××××××××××××××.net>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] can't port to modular X
Date: Fri, 07 Apr 2006 21:24:06
In Reply to: Re: [gentoo-amd64] can't port to modular X by Richard Fish
On Fri, April 7, 2006 22:05, Richard Fish wrote:
> On 4/7/06, Jürgen Schinker <ba1020@×××××××××××××××.net> wrote: > >>> maybe i need x11-apps/bdftopcf ? who knoes that? > > Yes, you need bdftopcf. > > > Here is what the output shoudl be: > > > /usr/bin/bdftopcf -t courB08.bdf | gzip > courB08.pcf.gz > /usr/bin/bdftopcf -t courB10.bdf | gzip > courB10.pcf.gz > /usr/bin/bdftopcf -t courB12.bdf | gzip > courB12.pcf.gz > /usr/bin/bdftopcf -t courB14.bdf | gzip > courB14.pcf.gz > /usr/bin/bdftopcf -t courB18.bdf | gzip > courB18.pcf.gz > /usr/bin/bdftopcf -t courB24.bdf | gzip > courB24.pcf.gz > /usr/bin/bdftopcf -t courBO08.bdf | gzip > courBO08.pcf.gz > ... > > > However, I don't completely understand, because the current ebuild for > font-adobe-75dpi has a dependency on x11-apps/bdftopcf. > > Can you post the output of 'emerge -pvt xorg-x11'? >
hm but its already installed x11-apps/bdftopcf Latest version available: 1.0.0 Latest version installed: 1.0.0 Size of files: 219 kB Homepage: Description: X.Org bdftopcf application License: bdftopcf emerge -pvt xorg-x11 Calculating dependencies... done! [ebuild R ] x11-base/xorg-x11-6.8.2-r6 USE="bitmap-fonts dlloader nls opengl pam truetype-fonts type1-fonts xv -cjk -debug -dmx -doc -font-server -insecure-drivers -ipv6 -minimal -nocxx -sdk -static -xprint" 0 kB thats because i need a running X-server so i install the old one damn whats the trick i don't get it -- gentoo-amd64@g.o mailing list


Subject Author
Re: [gentoo-amd64] can't port to modular X Richard Fish <bigfish@××××××××××.org>
Re: [gentoo-amd64] can't port to modular X "Jürgen Schinker" <ba1020@×××××××××××××××.net>