Gentoo Archives: gentoo-amd64

From: Terry Ellis <terry@××××××.net>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] PCI Wireless Cards with 64bit support and drivers
Date: Wed, 06 Jul 2005 04:13:25
Message-Id: 1120623118.6486.9.camel@localhost.localdomain
In Reply to: Re: [gentoo-amd64] PCI Wireless Cards with 64bit support and drivers by Benny Pedersen
Ndiswrapper only works with drivers that are compatible with the kernel.
Therefore 32 bit drivers won't work with a 64-bit kernel.

My only mistake was getting a D-Link DLW-G510 without researching
it. :( 

If I can't find a good card, I'll be quite content with my functioning
ethernet port.

On Wed, 2005-07-06 at 05:40 +0200, Benny Pedersen wrote:
> On Wed, July 6, 2005 04:19, Terry Ellis wrote: > > Are there any? After playing around with one and ndiswrapper this > > afternoon, I found the logs complaining about the windoze driver not being > > 64bit. Doh! :( > > i have succes with rt2500 on both p4 and opteron, i count my self lucky :-) > > try one of the kernel drivers, it might work, so select a card that is > supported in the kernel or there exists userland drivers for, is > ndiswrapper realy needed ? > > for rt2500 it ain't
-- gentoo-amd64@g.o mailing list