Gentoo Archives: gentoo-amd64

From: Mark Haney <mhaney@××××××××××××.org>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] No PHP CLI on horde emerge
Date: Thu, 06 Apr 2006 14:00:54
Message-Id: 44351EDB.4030904@ercbroadband.org
In Reply to: Re: [gentoo-amd64] No PHP CLI on horde emerge by Brett Johnson
Brett Johnson wrote:
> On Thu, Apr 06, 2006 at 09:39:01AM -0400, Mark Haney wrote: > >> I'm trying to est out horde on a box and I get this error when I do the >> emerge: >> >> ERROR: dev-php/PEAR-PEAR-1.4.6-r1 failed. >> !!! Function require_php_cli, Line 389, Exitcode 0 >> !!! No PHP CLI installed >> >> It just merged php5, so I"m a little confused as to the problem. What >> am I missing? >> > > Do you have CLI in the use flag for PHP5? >
Not that I'm aware of. I didn't realize that was even an option for PHP5. -- Interdum feror cupidine partium magnarum Europae vincendarum Mark Haney Sr. Systems Administrator ERC Broadband (828) 350-2415 -- gentoo-amd64@g.o mailing list