Gentoo Archives: gentoo-amd64

From: Arvid Norlander <arvid.norlander@×××××.com>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] Re: 2.6.16 and ndiswrapper
Date: Tue, 28 Mar 2006 11:32:50
In Reply to: Re: [gentoo-amd64] Re: 2.6.16 and ndiswrapper by Beso
Could you please stop using HTML formatting in your emails Beso?

On 26/03/06, Beso <givemesugarr@×××××.com> wrote:
> <p>the broadcom wireless driver works very clear on my laptop with the soft= > mac-broadcom43xx driver and only with 2.6.16 and upper.... just go to&nbsp;= > <font size=3D"-1"><font color=3D"#008000"><b>bcm43xx</b> downl= > oad the all-in-one patch for you kernel and compile the kernel with the iee= > e80211 softmac extensions and the bcm43xx module.... then you can use your = > wireless board as a normal eth board with wireless extensions.... > </font></font><br>the broadcom 10/100 net drivers should also work flawless= > ly with linux and with native drivers.... i haven't tried it, but there are= > around the drivers, you just have to look for them....<br>last thing: try = > not using ndiswrapper, it's not a real solution.... > </p><p><br></p>
-- gentoo-amd64@g.o mailing list