Gentoo Archives: gentoo-amd64

From: Peter Humphrey <prh@××××××××××.uk>
To: gentoo-amd64@l.g.o
Subject: [gentoo-amd64] CrossOver Office 5.0, anyone?
Date: Wed, 21 Dec 2005 20:21:10
Has anyone managed to get version 5 of CrossOver Office working on a ~amd64 
system? Version 4.2 is usable, though not perfect as I'm sure Codeweavers 
would be happy to acknowledge. I've tried installing as root and as myself, 
with various tricks to try to fool the installer into feeling happy with 
where it finds itself. The odd thing is that the 64-bit SuSE 9.3 system on 
the same box installs it perfectly, and even runs several unsupported 
programs that I have.

gentoo-amd64@g.o mailing list