Gentoo Archives: gentoo-announce in August 2019

Subject From Date
[gentoo-announce] [ GLSA 201908-25 ] hostapd and wpa_supplicant: Denial of Service Aaron Bauman Sun, 18 Aug 2019 02:44:33
[gentoo-announce] [ GLSA 201908-24 ] MariaDB, MySQL: Multiple vulnerabilities Aaron Bauman Sun, 18 Aug 2019 02:42:45
[gentoo-announce] [ GLSA 201908-23 ] VLC: Multiple vulnerabilities Aaron Bauman Sun, 18 Aug 2019 02:40:51
[gentoo-announce] [ GLSA 201908-22 ] Patch: Multiple vulnerabilities Aaron Bauman Sun, 18 Aug 2019 02:38:51
[gentoo-announce] [ GLSA 201908-21 ] Adobe Flash Player: Multiple vulnerabilities Aaron Bauman Sun, 18 Aug 2019 02:36:31
[gentoo-announce] [ GLSA 201908-20 ] Mozilla Thunderbird: Multiple vulnerabilities Thomas Deutschmann Fri, 16 Aug 2019 18:26:54
[gentoo-announce] [ GLSA 201908-19 ] GNU Wget: Arbitrary code execution Aaron Bauman Thu, 15 Aug 2019 19:56:11
[gentoo-announce] [ GLSA 201908-18 ] Chromium, Google Chrome: Multiple vulnerabilities Aaron Bauman Thu, 15 Aug 2019 16:38:16
[gentoo-announce] [ GLSA 201908-17 ] ZeroMQ: Arbitrary code execution Aaron Bauman Thu, 15 Aug 2019 16:36:20
[gentoo-announce] [ GLSA 201908-16 ] ProFTPD: Remote code execution Aaron Bauman Thu, 15 Aug 2019 16:34:12
[gentoo-announce] [ GLSA 201908-15 ] ZNC: Privilege escalation Aaron Bauman Thu, 15 Aug 2019 16:32:15
[gentoo-announce] [ GLSA 201908-14 ] polkit: Multiple vulnerabilities Aaron Bauman Thu, 15 Aug 2019 16:29:54
[gentoo-announce] [ GLSA 201908-13 ] LibreOffice: Multiple vulnerabilities Aaron Bauman Thu, 15 Aug 2019 16:27:56
[gentoo-announce] [ GLSA 201908-12 ] Mozilla Firefox: Multiple vulnerabilities Aaron Bauman Thu, 15 Aug 2019 16:25:57
[gentoo-announce] [ GLSA 201908-11 ] libarchive: Multiple vulnerabilities Aaron Bauman Thu, 15 Aug 2019 16:23:43
[gentoo-announce] [ GLSA 201908-10 ] Oracle JDK/JRE: Multiple vulnerabilities Aaron Bauman Thu, 15 Aug 2019 16:21:47
[gentoo-announce] [ GLSA 201908-09 ] SQLite: Multiple vulnerabilities Aaron Bauman Thu, 15 Aug 2019 16:19:41
[gentoo-announce] [ GLSA 201908-08 ] CUPS: Multiple vulnerabilities Aaron Bauman Thu, 15 Aug 2019 16:17:32
[gentoo-announce] [ GLSA 201908-07 ] KDE KConfig: User-assisted execution of arbitrary code Aaron Bauman Thu, 15 Aug 2019 16:14:53
[gentoo-announce] [ GLSA 201908-06 ] glibc: Multiple vulnerabilities Aaron Bauman Thu, 15 Aug 2019 16:12:14
[gentoo-announce] [ GLSA 201908-05 ] LibVNCServer: Multiple vulnerabilities Aaron Bauman Fri, 09 Aug 2019 20:57:36
[gentoo-announce] [ GLSA 201908-04 ] Redis: Multiple vulnerabilities Aaron Bauman Fri, 09 Aug 2019 20:49:39
[gentoo-announce] [ GLSA 201908-03 ] JasPer: Multiple vulnerabilities Aaron Bauman Fri, 09 Aug 2019 20:47:16
[gentoo-announce] [ GLSA 201908-02 ] libpng: Multiple vulnerabilities Aaron Bauman Sat, 03 Aug 2019 11:41:31
[gentoo-announce] [ GLSA 201908-01 ] Binutils: Multiple vulnerabilities Aaron Bauman Sat, 03 Aug 2019 11:39:03