Gentoo Archives: gentoo-announce in September 2017

Subject From Date
[gentoo-announce] [ GLSA 201709-14 ] cURL: Multiple vulnerabilities Aaron Bauman Sun, 17 Sep 2017 21:19:29
[gentoo-announce] [ GLSA 201709-13 ] SquirrelMail: Remote Code Execution Aaron Bauman Sun, 17 Sep 2017 20:30:13
[gentoo-announce] [ GLSA 201709-12 ] Perl: Race condition vulnerability Aaron Bauman Sun, 17 Sep 2017 19:30:17
[gentoo-announce] [ GLSA 201709-11 ] GIMPS: Root privilege escalation Aaron Bauman Sun, 17 Sep 2017 19:08:26
[gentoo-announce] [ GLSA 201709-10 ] Git: Command injection Aaron Bauman Sun, 17 Sep 2017 19:06:20
[gentoo-announce] [ GLSA 201709-09 ] Subversion: Arbitrary code execution Aaron Bauman Sun, 17 Sep 2017 19:04:02
[gentoo-announce] [ GLSA 201709-08 ] GDK-PixBuf: Multiple vulnerabilities Aaron Bauman Sun, 17 Sep 2017 15:53:44
[gentoo-announce] [ GLSA 201709-07 ] Kpathsea: User-assisted execution of arbitrary code Aaron Bauman Sun, 17 Sep 2017 15:51:48
[gentoo-announce] [ GLSA 201709-06 ] Supervisor: command injection vulnerability Aaron Bauman Sun, 17 Sep 2017 15:49:50
[gentoo-announce] [ GLSA 201709-05 ] chkrootkit: Local privilege escalation Aaron Bauman Sun, 17 Sep 2017 15:47:30
[gentoo-announce] [ GLSA 201709-04 ] mod_gnutls: Certificate validation error Aaron Bauman Sun, 17 Sep 2017 15:44:45
[gentoo-announce] [ GLSA 201709-03 ] WebKitGTK+: Multiple vulnerabilities Aaron Bauman Sun, 17 Sep 2017 15:39:18
[gentoo-announce] [ GLSA 201709-02 ] Binutils: Multiple vulnerabilities Aaron Bauman Sun, 17 Sep 2017 15:32:12
[gentoo-announce] [ GLSA 201709-01 ] MCollective: Remote Code Execution Aaron Bauman Mon, 04 Sep 2017 22:36:06