Gentoo Archives: gentoo-announce in October 2017

Subject From Date
[gentoo-announce] [ GLSA 201710-16 ] Shadow: Buffer overflow Aaron Bauman Sun, 15 Oct 2017 20:19:43
[gentoo-announce] [ GLSA 201710-15 ] GnuTLS: Denial of Service Aaron Bauman Sun, 15 Oct 2017 04:22:17
[gentoo-announce] [ GLSA 201710-14 ] WebKitGTK+: Multiple Vulnerabilities Aaron Bauman Fri, 13 Oct 2017 23:58:03
[gentoo-announce] [ GLSA 201710-13 ] Graphite: Multiple vulnerabilities Aaron Bauman Fri, 13 Oct 2017 23:46:00
[gentoo-announce] [ GLSA 201710-12 ] Puppet Agent: Multiple vulnerabilities Aaron Bauman Fri, 13 Oct 2017 23:34:51
[gentoo-announce] [ GLSA 201710-11 ] GNU Libtasn1: Multiple vulnerabilities Aaron Bauman Fri, 13 Oct 2017 23:09:43
[gentoo-announce] [ GLSA 201710-10 ] elfutils: Multiple vulnerabilities Aaron Bauman Fri, 13 Oct 2017 22:34:11
[gentoo-announce] [ GLSA 201710-09 ] PCRE2: Multiple vulnerabilities Aaron Bauman Sun, 08 Oct 2017 14:44:14
[gentoo-announce] [ GLSA 201710-08 ] Pacemaker: Multiple vulnerabilities Aaron Bauman Sun, 08 Oct 2017 14:15:55
[gentoo-announce] [ GLSA 201710-07 ] OCaml: Privilege escalation Aaron Bauman Sun, 08 Oct 2017 14:06:26
[gentoo-announce] [ GLSA 201710-06 ] PostgreSQL: Multiple vulnerabilities Aaron Bauman Sun, 08 Oct 2017 13:57:18
[gentoo-announce] [ GLSA 201710-05 ] Munin: Arbitrary file write Aaron Bauman Sun, 08 Oct 2017 13:44:24
[gentoo-announce] [ GLSA 201710-04 ] sudo: Privilege escalation Aaron Bauman Sun, 08 Oct 2017 13:35:46
[gentoo-announce] [ GLSA 201710-03 ] ICU: Multiple vulnerabilities Aaron Bauman Sun, 08 Oct 2017 13:31:45
[gentoo-announce] [ GLSA 201710-02 ] file: Stack-based buffer overflow Aaron Bauman Sun, 08 Oct 2017 13:27:54
[gentoo-announce] [ GLSA 201710-01 ] RubyGems: Multiple vulnerabilities Aaron Bauman Sun, 08 Oct 2017 12:55:37