Gentoo Archives: gentoo-automated-testing

From: repomirrorci@g.o
To: gentoo-automated-testing@l.g.o
Subject: [gentoo-automated-testing] BROKEN: repository is still broken!
Date: Sat, 07 Jul 2018 19:17:09
Message-Id: 20180707191704.51E1680041@jacamar.gentoo.org
Looks like the warning list has just changed!

Warnings fixed since last run (3):

https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-python/matplotlib 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#net-libs/gnome-online-accounts 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#x11-libs/gksu


Changes since last check:
https://gitweb.gentoo.org/repo/gentoo.git/log/?qt=range&q=e7d904a3821..1dc5dca1d94


Previous issues still unfixed (21):

https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-atk 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-cairo-gobject 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-clutter 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-clutter-gstreamer 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-clutter-gtk 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-gdk3 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-gdkpixbuf2 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-gio2 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-glib2 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-gobject-introspection 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-gstreamer 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-gtk2 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-gtk3 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-gtksourceview 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-gtksourceview3 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-pango 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-poppler 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-rsvg 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-vte 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-vte3 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#dev-ruby/ruby-webkit2-gtk


Previous warnings still unfixed (2):

https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#virtual/opencl 
https://qa-reports.gentoo.org/output/gentoo-ci/165df9c/output.html#x11-wm/sawfish


--
Gentoo repository CI
https://wiki.gentoo.org/wiki/Project:Repository_mirror_and_CI