Gentoo Archives: gentoo-binhost-autobuilds

From: binhost@××××××××××××××××××××××××.org
To: gentoo-binhost-autobuilds@l.g.o
Subject: [gentoo-binhost-autobuilds] [binhost amd64-default-17.1] Update failed
Date: Tue, 20 Dec 2022 10:18:42
Message-Id: 20221220101837.8E3AE268123@demeter.amd64.dev.gentoo.org
1 Binhost amd64-default-17.1 update failed
2
3
4 ^ ^^^^^^^
5 dev-qt/qtgui:5/5.15.7= required by (sci-visualization/gnuplot-5.4.4-2:0/0::gentoo, binary scheduled for merge) USE="X cairo gd qt5 readline wxwidgets (-aqua) -bitmap -doc -examples -ggi -latex -libcaca -libcerf -lua -regis" ABI_X86="(64)" LUA_SINGLE_TARGET="lua5-1 -lua5-3 -lua5-4"
6 ^^^^^^^^^^
7 (and 16 more with the same problems)
8
9 (dev-qt/qtgui-5.15.5-r2-1:5/5.15.5::gentoo, installed) USE="X dbus egl gif jpeg libinput png udev -accessibility -debug -eglfs -evdev -gles2-only -ibus -linuxfb -test -tslib -tuio -vnc -vulkan -wayland" ABI_X86="(64)" pulled in by
10 =dev-qt/qtgui-5.15.5*[-gles2-only] required by (dev-qt/qtwayland-5.15.5-r1-1:5/5.15.5::gentoo, installed) USE="X -debug -test -vulkan" ABI_X86="(64)"
11 ^ ^^^^^^^
12 >=dev-qt/qtgui-5.15.5:5/5.15.5=[egl] required by (kde-frameworks/kwayland-5.99.0-1:5/5.99::gentoo, installed) USE="-debug -doc -test" ABI_X86="(64)"
13 ^^^^^^^^^^
14 (and 6 more with the same problems)
15
16 dev-qt/qtdeclarative:5
17
18 (dev-qt/qtdeclarative-5.15.7:5/5.15::gentoo, ebuild scheduled for merge) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)" pulled in by
19 =dev-qt/qtdeclarative-5.15.7* required by (dev-qt/qtgraphicaleffects-5.15.7:5/5::gentoo, ebuild scheduled for merge) USE="-debug -test" ABI_X86="(64)"
20 ^ ^^^^^^^
21 (and 14 more with the same problem)
22
23 (dev-qt/qtdeclarative-5.15.5-4:5/5.15::gentoo, installed) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)" pulled in by
24 =dev-qt/qtdeclarative-5.15.5*:5/5.15= required by (dev-qt/qtwayland-5.15.5-r1-1:5/5.15.5::gentoo, installed) USE="X -debug -test -vulkan" ABI_X86="(64)"
25 ^ ^^^^^^^^^^^^^^^
26
27 dev-qt/qtnetwork:5
28
29 (dev-qt/qtnetwork-5.15.7:5/5.15::gentoo, ebuild scheduled for merge) USE="ssl -connman -debug -gssapi -libproxy -networkmanager -sctp -test" ABI_X86="(64)" pulled in by
30 =dev-qt/qtnetwork-5.15.7* required by (dev-qt/designer-5.15.7:5/5.15::gentoo, ebuild scheduled for merge) USE="declarative -debug -test" ABI_X86="(64)"
31 ^ ^^^^^^^
32 (and 7 more with the same problem)
33
34 (dev-qt/qtnetwork-5.15.5-1:5/5.15::gentoo, installed) USE="ssl -connman -debug -gssapi -libproxy -networkmanager -sctp -test" ABI_X86="(64)" pulled in by
35 =dev-qt/qtnetwork-5.15.5* required by (dev-qt/qtdeclarative-5.15.5-4:5/5.15::gentoo, installed) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)"
36 ^ ^^^^^^^
37
38 dev-qt/qttest:5
39
40 (dev-qt/qttest-5.15.7-1:5/5.15::gentoo, binary scheduled for merge) USE="-debug -test" ABI_X86="(64)" pulled in by
41 =dev-qt/qttest-5.15.7* required by (dev-qt/qtdeclarative-5.15.7:5/5.15::gentoo, ebuild scheduled for merge) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)"
42 ^ ^^^^^^^
43
44 (dev-qt/qttest-5.15.5-1:5/5.15::gentoo, installed) USE="-debug -test" ABI_X86="(64)" pulled in by
45 =dev-qt/qttest-5.15.5* required by (dev-qt/qtdeclarative-5.15.5-4:5/5.15::gentoo, installed) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)"
46 ^ ^^^^^^^
47
48 dev-qt/qtwidgets:5
49
50 (dev-qt/qtwidgets-5.15.7-1:5/5.15::gentoo, binary scheduled for merge) USE="X dbus gtk png -debug -gles2-only -test" ABI_X86="(64)" pulled in by
51 =dev-qt/qtwidgets-5.15.7*[gles2-only=] required by (dev-qt/qtmultimedia-5.15.7:5/5.15::gentoo, ebuild scheduled for merge) USE="alsa qml widgets -debug -gles2-only -gstreamer -openal -pulseaudio -test" ABI_X86="(64)"
52 ^ ^^^^^^^
53 (and 10 more with the same problem)
54
55 (dev-qt/qtwidgets-5.15.5-r1-1:5/5.15::gentoo, installed) USE="X dbus gtk png -debug -gles2-only -test" ABI_X86="(64)" pulled in by
56 =dev-qt/qtwidgets-5.15.5*[-gles2-only] required by (dev-qt/qtdeclarative-5.15.5-4:5/5.15::gentoo, installed) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)"
57 ^ ^^^^^^^
58
59 dev-qt/qtdbus:5
60
61 (dev-qt/qtdbus-5.15.7-1:5/5.15::gentoo, binary scheduled for merge) USE="-debug -test" ABI_X86="(64)" pulled in by
62 =dev-qt/qtdbus-5.15.7* required by (dev-qt/qtgui-5.15.7:5/5.15.7::gentoo, ebuild scheduled for merge) USE="X dbus egl jpeg libinput png udev -accessibility -debug -eglfs -evdev -gles2-only -ibus -linuxfb -test -tslib -tuio -vnc -vulkan -wayland" ABI_X86="(64)"
63 ^ ^^^^^^^
64 (and 4 more with the same problem)
65
66 (dev-qt/qtdbus-5.15.5-r1-1:5/5.15::gentoo, installed) USE="-debug -test" ABI_X86="(64)" pulled in by
67 =dev-qt/qtdbus-5.15.5* required by (dev-qt/qtwidgets-5.15.5-r1-1:5/5.15::gentoo, installed) USE="X dbus gtk png -debug -gles2-only -test" ABI_X86="(64)"
68 ^ ^^^^^^^
69 (and 1 more with the same problem)
70
71 NOTE: Use the '--verbose-conflicts' option to display parents omitted above
72
73 It may be possible to solve this problem by using package.mask to
74 prevent one of those packages from being selected. However, it is also
75 possible that conflicting dependencies exist such that they are
76 impossible to satisfy simultaneously. If such a conflict exists in
77 the dependencies of two different packages, then those packages can
78 not be installed simultaneously.
79
80 For more information, see MASKED PACKAGES section in the emerge man
81 page or refer to the Gentoo Handbook.
82
83
84 !!! The following binary packages have been ignored due to changed dependencies:
85
86 app-office/libreoffice-7.3.7.2::gentoo
87 app-office/libreoffice-7.3.7.2::gentoo
88 app-office/libreoffice-7.3.7.2::gentoo
89 media-gfx/inkscape-1.2.1-r2::gentoo
90 media-gfx/inkscape-1.2.1-r2::gentoo
91 sci-electronics/klayout-0.27.10::gentoo
92 sci-electronics/klayout-0.27.10::gentoo
93 sys-apps/portage-3.0.41::gentoo
94 sys-devel/gdb-12.1-r2::gentoo
95 dev-libs/libxml2-2.10.3-r1::gentoo
96 dev-libs/icu-72.1::gentoo
97 dev-libs/icu-72.1::gentoo
98 app-misc/ca-certificates-20211016.3.83::gentoo
99 app-misc/ca-certificates-20211016.3.83::gentoo
100 dev-util/ninja-1.11.1-r2::gentoo
101 dev-libs/jsoncpp-1.9.5::gentoo
102 dev-util/meson-0.63.3::gentoo
103 dev-util/meson-0.63.3::gentoo
104 dev-util/meson-format-array-0::gentoo
105 dev-python/gpep517-11::gentoo
106 dev-python/setuptools-65.5.1::gentoo
107 dev-python/setuptools-65.5.1::gentoo
108 dev-python/wheel-0.38.4::gentoo
109 dev-python/wheel-0.38.4::gentoo
110 dev-python/packaging-21.3-r2::gentoo
111 dev-python/flit_core-3.8.0::gentoo
112 dev-python/flit_core-3.8.0::gentoo
113 dev-python/tomli-2.0.1-r1::gentoo
114 dev-python/pyparsing-3.0.9::gentoo
115 dev-python/appdirs-1.4.4-r2::gentoo
116 dev-python/jaraco-text-3.10.0::gentoo
117 dev-python/jaraco-text-3.10.0::gentoo
118 dev-python/more-itertools-9.0.0::gentoo
119 dev-python/more-itertools-9.0.0::gentoo
120 dev-python/nspektr-0.4.0::gentoo
121 dev-python/ordered-set-4.1.0::gentoo
122 dev-python/certifi-3021.3.16-r2::gentoo
123 dev-python/setuptools_scm-7.0.5::gentoo
124 dev-python/typing-extensions-4.3.0::gentoo
125 dev-python/jaraco-context-4.1.2::gentoo
126 dev-python/jaraco-functools-3.5.2::gentoo
127 dev-python/jaraco-functools-3.5.2::gentoo
128 dev-python/autocommand-2.2.1_p20211118::gentoo
129 dev-python/inflect-6.0.2::gentoo
130 dev-python/inflect-6.0.2::gentoo
131 dev-python/pydantic-1.10.2::gentoo
132 dev-python/cython-0.29.32::gentoo
133 dev-python/installer-0.5.1-r1::gentoo
134 app-portage/gemato-16.2::gentoo
135 sys-libs/glibc-2.36-r5::gentoo
136 sys-libs/glibc-2.36-r5::gentoo
137 sys-apps/systemd-251.8::gentoo
138 dev-libs/gobject-introspection-1.74.0::gentoo
139 dev-libs/gobject-introspection-1.74.0::gentoo
140 x11-libs/libxcb-1.15-r1::gentoo
141 x11-libs/libxcb-1.15-r1::gentoo
142 x11-base/xcb-proto-1.15.2::gentoo
143 x11-base/xcb-proto-1.15.2::gentoo
144 media-libs/harfbuzz-5.3.1-r1::gentoo
145 media-libs/harfbuzz-5.3.1-r1::gentoo
146 media-libs/harfbuzz-5.3.1-r1::gentoo
147 media-libs/libepoxy-1.5.10-r1::gentoo
148 media-libs/libglvnd-1.5.0::gentoo
149 gnome-base/librsvg-2.55.1::gentoo
150 gnome-base/librsvg-2.55.1::gentoo
151 x11-themes/adwaita-icon-theme-43_p1::gentoo
152 x11-themes/adwaita-icon-theme-43_p1::gentoo
153 sys-auth/pambase-20220214::gentoo
154 dev-python/docutils-0.19::gentoo
155 dev-python/pygments-2.13.0::gentoo
156 media-libs/mesa-22.2.3::gentoo
157 x11-libs/libdrm-2.4.114::gentoo
158 kde-frameworks/ki18n-5.99.0::gentoo
159 kde-frameworks/ki18n-5.99.0::gentoo
160 dev-qt/qtdeclarative-5.15.7::gentoo
161 dev-libs/libevdev-1.13.0::gentoo
162 dev-python/requests-2.28.1-r1::gentoo
163 dev-python/requests-2.28.1-r1::gentoo
164 dev-python/charset_normalizer-3.0.1::gentoo
165 dev-python/idna-3.4::gentoo
166 dev-python/idna-3.4::gentoo
167 dev-python/urllib3-1.26.12::gentoo
168 dev-python/PySocks-1.7.1-r2::gentoo
169 dev-python/six-1.16.0-r1::gentoo
170 gnome-base/gsettings-desktop-schemas-43.0::gentoo
171 gnome-base/gsettings-desktop-schemas-43.0::gentoo
172 kde-frameworks/breeze-icons-5.99.0::gentoo
173 kde-frameworks/breeze-icons-5.99.0::gentoo
174 sys-libs/libblockdev-2.28::gentoo
175 sys-libs/libblockdev-2.28::gentoo
176 media-libs/graphene-1.10.8::gentoo
177 media-libs/graphene-1.10.8::gentoo
178 dev-python/sip-6.7.5::gentoo
179 dev-python/sip-6.7.5::gentoo
180 media-libs/libmypaint-1.6.1-r2::gentoo
181 dev-python/ply-3.11-r2::gentoo
182 dev-python/toml-0.10.2-r1::gentoo
183 dev-python/dbus-python-1.3.2::gentoo
184 dev-python/dbus-python-1.3.2::gentoo
185 dev-python/PyQt-builder-1.12.2::gentoo
186 dev-cpp/glibmm-2.66.5::gentoo
187 dev-cpp/glibmm-2.66.5::gentoo
188 dev-cpp/gtkmm-3.24.7::gentoo
189 dev-cpp/gtkmm-3.24.7::gentoo
190 dev-cpp/pangomm-2.46.3::gentoo
191 dev-cpp/pangomm-2.46.3::gentoo
192 dev-python/cachecontrol-0.12.12::gentoo
193 dev-python/cachecontrol-0.12.12::gentoo
194 dev-python/cssselect-1.2.0::gentoo
195 dev-python/lockfile-0.12.2-r3::gentoo
196 dev-python/lxml-4.9.1::gentoo
197 media-gfx/scour-0.38.2::gentoo
198 dev-python/numpy-1.23.4::gentoo
199 dev-python/numpy-1.23.4::gentoo
200 dev-python/pbr-5.11.0::gentoo
201 dev-python/pbr-5.11.0::gentoo
202 dev-python/msgpack-1.0.4::gentoo
203 dev-cpp/atkmm-2.28.3::gentoo
204 dev-cpp/atkmm-2.28.3::gentoo
205 kde-plasma/breeze-gtk-5.25.5::gentoo
206 kde-plasma/plasma-firewall-5.25.5::gentoo
207 dev-libs/newt-0.52.21_p20210816::gentoo
208 dev-libs/newt-0.52.21_p20210816::gentoo
209 dev-libs/newt-0.52.21_p20210816::gentoo
210 dev-util/gtk-doc-1.33.2::gentoo
211 dev-util/gtk-doc-1.33.2::gentoo
212 dev-util/itstool-2.0.7::gentoo
213 dev-util/itstool-2.0.7::gentoo
214 net-wireless/crda-4.14::gentoo
215 net-libs/libmbim-1.26.4::gentoo
216 net-libs/libmbim-1.26.4::gentoo
217 x11-misc/xkeyboard-config-2.37::gentoo
218 net-libs/libaccounts-glib-1.26-r1::gentoo
219 net-libs/libaccounts-glib-1.26-r1::gentoo
220 dev-python/pygobject-3.42.2::gentoo
221 dev-python/pycairo-1.21.0-r1::gentoo
222 net-libs/nodejs-18.12.1::gentoo
223 net-libs/nodejs-18.12.1::gentoo
224 net-libs/nodejs-18.12.1::gentoo
225 app-admin/system-config-printer-1.5.18::gentoo
226 app-admin/system-config-printer-1.5.18::gentoo
227 dev-python/pycups-2.0.1-r1::gentoo
228 dev-python/pycups-2.0.1-r1::gentoo
229 gnome-base/gconf-3.2.6-r6::gentoo
230
231 NOTE: The --binpkg-changed-deps=n option will prevent emerge
232 from ignoring these binary packages if possible.
233 Using --binpkg-changed-deps=y will silence this warning.
234
235 emerge: there are no ebuilds built with USE flags to satisfy "media-video/ffmpeg[encode,libass,sdl,X]".
236 !!! One of the following packages is required to complete your request:
237 - media-video/ffmpeg-4.4.3::gentoo (Change USE: +libass)
238 (dependency required by "kde-apps/kdenlive-22.08.3::gentoo" [ebuild])
239 (dependency required by "kde-apps/kdemultimedia-meta-22.08.3::gentoo" [ebuild])
240 (dependency required by "kde-apps/kde-apps-meta-22.08.3::gentoo[multimedia]" [ebuild])
241 (dependency required by "@selected" [set])
242 (dependency required by "@world" [argument])
243
244 * Always study the list of packages to be cleaned for any obvious
245 * mistakes. Packages that are part of the world set will always
246 * be kept. They can be manually added to this set with
247 * `emerge --noreplace <atom>`. Packages that are listed in
248 * package.provided (see portage(5)) will be removed by
249 * depclean, even if they are part of the world set.
250 *
251 * As a safety measure, depclean will not remove any packages
252 * unless *all* required dependencies have been resolved. As a
253 * consequence of this, it often becomes necessary to run
254 * `emerge --update --newuse --deep @world` prior to depclean.
255
256 Calculating dependencies .... done!
257 * Dependencies could not be completely resolved due to
258 * the following required packages not being installed:
259 *
260 * >=dev-lang/python-3.10.9:3.10 pulled in by:
261 * dev-python/cssselect-1.2.0
262 *
263 * >=dev-lang/python-3.10.9:3.10 pulled in by:
264 * sys-libs/libblockdev-2.28
265 *
266 * >=dev-lang/python-3.10.9:3.10 pulled in by:
267 * dev-python/flit_core-3.8.0
268 *
269 * >=dev-lang/python-3.10.9:3.10 pulled in by:
270 * dev-util/gtk-doc-1.33.2
271 *
272 * >=dev-lang/python-3.10.9:3.10 pulled in by:
273 * dev-python/pyparsing-3.0.9
274 *
275 * >=dev-lang/python-3.10.9:3.10 pulled in by:
276 * dev-java/java-config-2.3.1
277 *
278 * >=dev-lang/python-3.10.9:3.10[bzip2(+),threads(+)] pulled in by:
279 * sys-apps/portage-3.0.38.1-r4
280 *
281 * >=dev-lang/python-3.10.9:3.10 pulled in by:
282 * dev-python/markupsafe-2.1.1
283 *
284 * >=dev-lang/python-3.10.9:3.10 pulled in by:
285 * dev-python/jaraco-functools-3.5.2
286 *
287 * >=dev-lang/python-3.10.9:3.10 pulled in by:
288 * dev-python/pygobject-3.42.2
289 *
290 * >=dev-lang/python-3.10.9:3.10[threads(+),xml(+)] pulled in by:
291 * app-office/libreoffice-7.3.7.2
292 *
293 * >=dev-lang/python-3.10.9:3.10 pulled in by:
294 * dev-python/wheel-0.38.4
295 *
296 * >=dev-lang/python-3.10.9:3.10 pulled in by:
297 * dev-libs/newt-0.52.21_p20210816
298 *
299 * >=dev-lang/python-3.10.9:3.10 pulled in by:
300 * dev-python/sip-6.7.5
301 *
302 * >=dev-lang/python-3.10.9:3.10 pulled in by:
303 * net-libs/libaccounts-glib-1.26-r1
304 *
305 * >=dev-lang/python-3.10.9:3.10 pulled in by:
306 * dev-games/freecell-solver-6.6.0
307 *
308 * >=dev-lang/python-3.10.9:3.10 pulled in by:
309 * sci-electronics/klayout-0.27.10
310 *
311 * >=dev-lang/python-3.10.9:3.10 pulled in by:
312 * dev-python/pygments-2.13.0
313 *
314 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
315 * dev-python/pbr-5.11.0
316 *
317 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
318 * dev-python/pycairo-1.21.0-r1
319 *
320 * >=dev-lang/python-3.10.9:3.10 pulled in by:
321 * x11-base/xcb-proto-1.15.2
322 *
323 * >=dev-lang/python-3.10.9:3.10 pulled in by:
324 * dev-python/mako-1.2.3
325 *
326 * >=dev-lang/python-3.10.9:3.10 pulled in by:
327 * sys-devel/gdb-11.2
328 *
329 * >=dev-lang/python-3.10.9:3.10 pulled in by:
330 * dev-python/msgpack-1.0.4
331 *
332 * >=dev-lang/python-3.10.9:3.10 pulled in by:
333 * dev-python/setuptools_scm-7.0.5
334 *
335 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
336 * media-gfx/inkscape-1.2.1-r2
337 *
338 * >=dev-lang/python-3.10.9:3.10 pulled in by:
339 * kde-plasma/plasma-firewall-5.25.5
340 *
341 * >=dev-lang/python-3.10.9:3.10 pulled in by:
342 * dev-python/PySocks-1.7.1-r2
343 *
344 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
345 * app-admin/system-config-printer-1.5.18
346 *
347 * >=dev-lang/python-3.10.9:3.10 pulled in by:
348 * dev-python/pydantic-1.10.2
349 *
350 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
351 * dev-libs/gobject-introspection-1.74.0
352 *
353 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
354 * dev-python/m2crypto-0.38.0
355 *
356 * >=dev-lang/python-3.10.9:3.10 pulled in by:
357 * media-gfx/scour-0.38.2
358 *
359 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
360 * dev-python/jinja-3.1.2
361 *
362 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
363 * dev-python/numpy-1.23.4
364 *
365 * >=dev-lang/python-3.10.9:3.10 pulled in by:
366 * dev-python/packaging-21.3-r2
367 *
368 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
369 * gnome-base/gconf-3.2.6-r6
370 *
371 * >=dev-lang/python-3.10.9:3.10 pulled in by:
372 * dev-python/inflect-6.0.2
373 *
374 * >=dev-lang/python-3.10.9:3.10 pulled in by:
375 * dev-python/lockfile-0.12.2-r3
376 *
377 * >=dev-lang/python-3.10.9:3.10 pulled in by:
378 * kde-frameworks/ki18n-5.99.0
379 *
380 * >=dev-lang/python-3.10.9:3.10 pulled in by:
381 * dev-python/more-itertools-9.0.0
382 *
383 * >=dev-lang/python-3.10.9:3.10 pulled in by:
384 * dev-python/jaraco-text-3.10.0
385 *
386 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
387 * dev-python/dbus-python-1.3.2
388 *
389 * >=dev-lang/python-3.10.9:3.10 pulled in by:
390 * dev-python/installer-0.5.1-r1
391 *
392 * >=dev-lang/python-3.10.9:3.10 pulled in by:
393 * dev-python/certifi-3021.3.16-r2
394 *
395 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
396 * dev-python/setuptools-65.5.1
397 *
398 * >=dev-lang/python-3.10.9:3.10 pulled in by:
399 * dev-python/PyQt-builder-1.12.2
400 *
401 * >=dev-lang/python-3.10.9:3.10[ssl(+)] pulled in by:
402 * dev-python/urllib3-1.26.12
403 *
404 * >=dev-lang/python-3.10.9:3.10 pulled in by:
405 * dev-python/cachecontrol-0.12.12
406 *
407 * >=dev-lang/python-3.10.9:3.10 pulled in by:
408 * app-text/asciidoc-9.1.0
409 *
410 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
411 * dev-util/gdbus-codegen-2.74.1
412 *
413 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
414 * dev-util/itstool-2.0.7
415 *
416 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
417 * dev-python/requests-2.28.1-r1
418 *
419 * >=dev-lang/python-3.10.9:3.10 pulled in by:
420 * dev-python/six-1.16.0-r1
421 *
422 * >=dev-lang/python-3.10.9:3.10 pulled in by:
423 * dev-python/docutils-0.19
424 *
425 * >=dev-lang/python-3.10.9:3.10 pulled in by:
426 * dev-python/toml-0.10.2-r1
427 *
428 * >=dev-lang/python-3.10.9:3.10 pulled in by:
429 * dev-util/meson-format-array-0
430 *
431 * >=dev-lang/python-3.10.9:3.10 pulled in by:
432 * dev-python/tomli-2.0.1-r1
433 *
434 * >=dev-lang/python-3.10.9:3.10 pulled in by:
435 * dev-python/idna-3.4
436 *
437 * >=dev-lang/python-3.10.9:3.10 pulled in by:
438 * net-firewall/ufw-0.36-r1
439 *
440 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
441 * dev-python/cython-0.29.32
442 *
443 * >=dev-lang/python-3.10.9:3.10 pulled in by:
444 * dev-python/autocommand-2.2.1_p20211118
445 *
446 * >=dev-lang/python-3.10.9:3.10 pulled in by:
447 * dev-util/glib-utils-2.74.1
448 *
449 * >=dev-lang/python-3.10.9:3.10[xml(+),threads(+)] pulled in by:
450 * app-portage/gentoolkit-0.5.1-r1
451 *
452 * >=dev-lang/python-3.10.9:3.10 pulled in by:
453 * dev-python/lxml-4.9.1
454 *
455 * >=dev-lang/python-3.10.9:3.10 pulled in by:
456 * dev-python/appdirs-1.4.4-r2
457 *
458 * >=dev-lang/python-3.10.9:3.10 pulled in by:
459 * dev-python/typing-extensions-4.3.0
460 *
461 * >=dev-lang/python-3.10.9:3.10 pulled in by:
462 * dev-python/pysol_cards-0.14.2
463 *
464 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
465 * app-portage/gemato-16.2
466 *
467 * >=dev-lang/python-3.10.9:3.10 pulled in by:
468 * dev-util/meson-0.63.3
469 *
470 * >=dev-lang/python-3.10.9:3.10 pulled in by:
471 * dev-python/pycups-2.0.1-r1
472 *
473 * >=dev-lang/python-3.10.9:3.10 pulled in by:
474 * dev-python/jaraco-context-4.1.2
475 *
476 * >=dev-lang/python-3.10.9:3.10 pulled in by:
477 * dev-python/ordered-set-4.1.0
478 *
479 * >=dev-lang/python-3.10.9:3.10 pulled in by:
480 * dev-python/charset_normalizer-3.0.1
481 *
482 * >=dev-lang/python-3.10.9:3.10 pulled in by:
483 * dev-python/nspektr-0.4.0
484 *
485 * >=dev-lang/python-3.10.9:3.10 pulled in by:
486 * dev-python/random2-1.0.1-r2
487 *
488 * >=dev-lang/python-3.10.9:3.10 pulled in by:
489 * dev-python/ply-3.11-r2
490 *
491 * Have you forgotten to do a complete update prior to depclean? The
492 * most comprehensive command for this purpose is as follows:
493 *
494 * emerge --update --newuse --deep --with-bdeps=y @world
495 *
496 * Note that the --with-bdeps=y option is not required in many
497 * situations. Refer to the emerge manual page (run `man emerge`)
498 * for more information about --with-bdeps.
499 *
500 * Also, note that it may be necessary to manually uninstall
501 * packages that no longer exist in the repository, since it may not
502 * be possible to satisfy their dependencies.
503 Container binhost-amd64-x86-64 failed with error code 1.
504
505
506
507 Full build log at /root/.tmp-binhost-amd64-default-17.1-update-1671531421