Gentoo Archives: gentoo-binhost-autobuilds

From: binhost@××××××××××××××××××××××××.org
To: gentoo-binhost-autobuilds@l.g.o
Subject: [gentoo-binhost-autobuilds] [binhost amd64-default-17.1] Update failed
Date: Thu, 29 Dec 2022 10:17:57
Message-Id: 20221229101753.BA0B1268123@demeter.amd64.dev.gentoo.org
1 Binhost amd64-default-17.1 update failed
2
3
4 !!! into the dependency graph, resulting in a slot conflict:
5
6 dev-lang/perl:0
7
8 (dev-lang/perl-5.36.0-r1:0/5.36::gentoo, ebuild scheduled for merge) USE="gdbm -berkdb -debug -doc -ithreads -minimal -quadmath" ABI_X86="(64)" pulled in by
9 (no parents that aren't satisfied by other packages in this slot)
10
11 (dev-lang/perl-5.34.1-r4-1:0/5.34::gentoo, installed) USE="gdbm -berkdb -debug -doc -ithreads -minimal -quadmath" ABI_X86="(64)" pulled in by
12 dev-lang/perl:0/5.34= required by (dev-perl/Net-SSLeay-1.920.0-1:0/0::gentoo, installed) USE="-examples -minimal -test" ABI_X86="(64)"
13 ^^^^^^^^
14 (and 29 more with the same problem)
15
16 dev-qt/qtcore:5
17
18 (dev-qt/qtcore-5.15.7-1:5/5.15.7::gentoo, binary scheduled for merge) USE="icu systemd -debug -old-kernel -test" ABI_X86="(64)" pulled in by
19 =dev-qt/qtcore-5.15.7* required by (dev-qt/qttranslations-5.15.7:5/5::gentoo, ebuild scheduled for merge) USE="-debug -test" ABI_X86="(64)"
20 ^ ^^^^^^^
21 dev-qt/qtcore:5/5.15.7= required by (sci-visualization/gnuplot-5.4.4-2:0/0::gentoo, binary scheduled for merge) USE="X cairo gd qt5 readline wxwidgets (-aqua) -bitmap -doc -examples -ggi -latex -libcaca -libcerf -lua -regis" ABI_X86="(64)" LUA_SINGLE_TARGET="lua5-1 -lua5-3 -lua5-4"
22 ^^^^^^^^^^
23 (and 33 more with the same problems)
24
25 (dev-qt/qtcore-5.15.5-r3-2:5/5.15.5::gentoo, installed) USE="icu systemd -debug -old-kernel -test" ABI_X86="(64)" pulled in by
26 >=dev-qt/qtcore-5.15.5:5/5.15.5= required by (kde-frameworks/kxmlgui-5.99.0-1:5/5.99::gentoo, installed) USE="-debug -designer -doc -test" ABI_X86="(64)"
27 ^^^^^^^^^^
28 =dev-qt/qtcore-5.15.5*:5/5.15.5= required by (dev-qt/qtgui-5.15.5-r2-1:5/5.15.5::gentoo, installed) USE="X dbus egl gif jpeg libinput png udev -accessibility -debug -eglfs -evdev -gles2-only -ibus -linuxfb -test -tslib -tuio -vnc -vulkan -wayland" ABI_X86="(64)"
29 ^ ^^^^^^^^^^^^^^^^^
30 (and 6 more with the same problems)
31
32 x11-base/xorg-server:0
33
34 (x11-base/xorg-server-21.1.6:0/21.1.6::gentoo, ebuild scheduled for merge) USE="systemd udev xorg -debug (-elogind) -minimal (-selinux) -suid -test -unwind -xcsecurity -xephyr -xnest -xvfb" ABI_X86="(64)" pulled in by
35 (no parents that aren't satisfied by other packages in this slot)
36
37 (x11-base/xorg-server-21.1.4-2:0/21.1.4::gentoo, installed) USE="systemd udev xorg -debug (-elogind) -minimal (-selinux) -suid -test -unwind -xcsecurity -xephyr -xnest -xvfb" ABI_X86="(64)" pulled in by
38 x11-base/xorg-server:0/21.1.4= required by (x11-drivers/xf86-video-amdgpu-22.0.0-3:0/0::gentoo, installed) USE="udev" ABI_X86="(64)"
39 ^^^^^^^^^^
40 (and 6 more with the same problem)
41
42 dev-qt/qtgui:5
43
44 (dev-qt/qtgui-5.15.7:5/5.15.7::gentoo, ebuild scheduled for merge) USE="X dbus egl jpeg libinput png udev -accessibility -debug -eglfs -evdev -gles2-only -ibus -linuxfb -test -tslib -tuio -vnc -vulkan -wayland" ABI_X86="(64)" pulled in by
45 dev-qt/qtgui:5/5.15.7= required by (sci-visualization/gnuplot-5.4.4-2:0/0::gentoo, binary scheduled for merge) USE="X cairo gd qt5 readline wxwidgets (-aqua) -bitmap -doc -examples -ggi -latex -libcaca -libcerf -lua -regis" ABI_X86="(64)" LUA_SINGLE_TARGET="lua5-1 -lua5-3 -lua5-4"
46 ^^^^^^^^^^
47 =dev-qt/qtgui-5.15.7* required by (dev-qt/qtgraphicaleffects-5.15.7:5/5::gentoo, ebuild scheduled for merge) USE="-debug -test" ABI_X86="(64)"
48 ^ ^^^^^^^
49 (and 16 more with the same problems)
50
51 (dev-qt/qtgui-5.15.5-r2-1:5/5.15.5::gentoo, installed) USE="X dbus egl gif jpeg libinput png udev -accessibility -debug -eglfs -evdev -gles2-only -ibus -linuxfb -test -tslib -tuio -vnc -vulkan -wayland" ABI_X86="(64)" pulled in by
52 >=dev-qt/qtgui-5.15.5:5/5.15.5=[dbus] required by (kde-plasma/plasma-integration-5.25.5-2:5/5::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
53 ^^^^^^^^^^
54 =dev-qt/qtgui-5.15.5*:5/5.15.5=[dbus] required by (dev-qt/qtwidgets-5.15.5-r1-1:5/5.15::gentoo, installed) USE="X dbus gtk png -debug -gles2-only -test" ABI_X86="(64)"
55 ^ ^^^^^^^^^^^^^^^^^
56 (and 6 more with the same problems)
57
58 dev-qt/qtdeclarative:5
59
60 (dev-qt/qtdeclarative-5.15.7:5/5.15::gentoo, ebuild scheduled for merge) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)" pulled in by
61 =dev-qt/qtdeclarative-5.15.7* required by (dev-qt/qtmultimedia-5.15.7:5/5.15::gentoo, ebuild scheduled for merge) USE="alsa qml widgets -debug -gles2-only -gstreamer -openal -pulseaudio -test" ABI_X86="(64)"
62 ^ ^^^^^^^
63 (and 14 more with the same problem)
64
65 (dev-qt/qtdeclarative-5.15.5-4:5/5.15::gentoo, installed) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)" pulled in by
66 =dev-qt/qtdeclarative-5.15.5*:5/5.15= required by (dev-qt/qtwayland-5.15.5-r1-1:5/5.15.5::gentoo, installed) USE="X -debug -test -vulkan" ABI_X86="(64)"
67 ^ ^^^^^^^^^^^^^^^
68
69 dev-qt/qtnetwork:5
70
71 (dev-qt/qtnetwork-5.15.7:5/5.15::gentoo, ebuild scheduled for merge) USE="ssl -connman -debug -gssapi -libproxy -networkmanager -sctp -test" ABI_X86="(64)" pulled in by
72 =dev-qt/qtnetwork-5.15.7* required by (dev-qt/qtlocation-5.15.7:5/5.15::gentoo, ebuild scheduled for merge) USE="-debug -test" ABI_X86="(64)"
73 ^ ^^^^^^^
74 (and 7 more with the same problem)
75
76 (dev-qt/qtnetwork-5.15.5-1:5/5.15::gentoo, installed) USE="ssl -connman -debug -gssapi -libproxy -networkmanager -sctp -test" ABI_X86="(64)" pulled in by
77 =dev-qt/qtnetwork-5.15.5* required by (dev-qt/qtdeclarative-5.15.5-4:5/5.15::gentoo, installed) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)"
78 ^ ^^^^^^^
79
80 dev-qt/qttest:5
81
82 (dev-qt/qttest-5.15.7-1:5/5.15::gentoo, binary scheduled for merge) USE="-debug -test" ABI_X86="(64)" pulled in by
83 =dev-qt/qttest-5.15.7* required by (dev-qt/qtdeclarative-5.15.7:5/5.15::gentoo, ebuild scheduled for merge) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)"
84 ^ ^^^^^^^
85
86 (dev-qt/qttest-5.15.5-1:5/5.15::gentoo, installed) USE="-debug -test" ABI_X86="(64)" pulled in by
87 =dev-qt/qttest-5.15.5* required by (dev-qt/qtdeclarative-5.15.5-4:5/5.15::gentoo, installed) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)"
88 ^ ^^^^^^^
89
90 dev-qt/qtwidgets:5
91
92 (dev-qt/qtwidgets-5.15.7-1:5/5.15::gentoo, binary scheduled for merge) USE="X dbus gtk png -debug -gles2-only -test" ABI_X86="(64)" pulled in by
93 =dev-qt/qtwidgets-5.15.7* required by (dev-qt/qtscript-5.15.7:5/5.15::gentoo, ebuild scheduled for merge) USE="jit scripttools -debug -test" ABI_X86="(64)"
94 ^ ^^^^^^^
95 (and 10 more with the same problem)
96
97 (dev-qt/qtwidgets-5.15.5-r1-1:5/5.15::gentoo, installed) USE="X dbus gtk png -debug -gles2-only -test" ABI_X86="(64)" pulled in by
98 =dev-qt/qtwidgets-5.15.5*[-gles2-only] required by (dev-qt/qtdeclarative-5.15.5-4:5/5.15::gentoo, installed) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)"
99 ^ ^^^^^^^
100
101 dev-qt/qtdbus:5
102
103 (dev-qt/qtdbus-5.15.7-1:5/5.15::gentoo, binary scheduled for merge) USE="-debug -test" ABI_X86="(64)" pulled in by
104 =dev-qt/qtdbus-5.15.7* required by (dev-qt/qtgui-5.15.7:5/5.15.7::gentoo, ebuild scheduled for merge) USE="X dbus egl jpeg libinput png udev -accessibility -debug -eglfs -evdev -gles2-only -ibus -linuxfb -test -tslib -tuio -vnc -vulkan -wayland" ABI_X86="(64)"
105 ^ ^^^^^^^
106 (and 4 more with the same problem)
107
108 (dev-qt/qtdbus-5.15.5-r1-1:5/5.15::gentoo, installed) USE="-debug -test" ABI_X86="(64)" pulled in by
109 =dev-qt/qtdbus-5.15.5* required by (dev-qt/qtwidgets-5.15.5-r1-1:5/5.15::gentoo, installed) USE="X dbus gtk png -debug -gles2-only -test" ABI_X86="(64)"
110 ^ ^^^^^^^
111 (and 1 more with the same problem)
112
113 NOTE: Use the '--verbose-conflicts' option to display parents omitted above
114
115 It may be possible to solve this problem by using package.mask to
116 prevent one of those packages from being selected. However, it is also
117 possible that conflicting dependencies exist such that they are
118 impossible to satisfy simultaneously. If such a conflict exists in
119 the dependencies of two different packages, then those packages can
120 not be installed simultaneously.
121
122 For more information, see MASKED PACKAGES section in the emerge man
123 page or refer to the Gentoo Handbook.
124
125 ... done!
126
127 !!! The following binary packages have been ignored due to changed dependencies:
128
129 app-office/libreoffice-7.3.7.2::gentoo
130 app-office/libreoffice-7.3.7.2::gentoo
131 app-office/libreoffice-7.3.7.2::gentoo
132 media-gfx/inkscape-1.2.1-r2::gentoo
133 media-gfx/inkscape-1.2.1-r2::gentoo
134 sci-electronics/klayout-0.27.10::gentoo
135 sci-electronics/klayout-0.27.10::gentoo
136 sys-devel/gdb-12.1-r2::gentoo
137 dev-libs/libxml2-2.10.3-r1::gentoo
138 dev-libs/icu-72.1::gentoo
139 dev-libs/icu-72.1::gentoo
140 app-misc/ca-certificates-20211016.3.83::gentoo
141 app-misc/ca-certificates-20211016.3.83::gentoo
142 dev-util/ninja-1.11.1-r2::gentoo
143 dev-libs/jsoncpp-1.9.5::gentoo
144 dev-util/meson-0.63.3::gentoo
145 dev-util/meson-0.63.3::gentoo
146 dev-util/meson-format-array-0::gentoo
147 dev-python/gpep517-11::gentoo
148 dev-python/wheel-0.38.4::gentoo
149 dev-python/wheel-0.38.4::gentoo
150 dev-python/packaging-21.3-r2::gentoo
151 dev-python/flit_core-3.8.0::gentoo
152 dev-python/flit_core-3.8.0::gentoo
153 dev-python/tomli-2.0.1-r1::gentoo
154 dev-python/pyparsing-3.0.9::gentoo
155 dev-python/appdirs-1.4.4-r2::gentoo
156 dev-python/more-itertools-9.0.0::gentoo
157 dev-python/more-itertools-9.0.0::gentoo
158 dev-python/nspektr-0.4.0::gentoo
159 dev-python/ordered-set-4.1.0::gentoo
160 dev-python/setuptools_scm-7.0.5::gentoo
161 dev-python/typing-extensions-4.3.0::gentoo
162 dev-python/jaraco-functools-3.5.2::gentoo
163 dev-python/jaraco-functools-3.5.2::gentoo
164 dev-python/inflect-6.0.2::gentoo
165 dev-python/inflect-6.0.2::gentoo
166 dev-python/pydantic-1.10.2::gentoo
167 dev-python/cython-0.29.32::gentoo
168 dev-python/installer-0.5.1-r1::gentoo
169 app-portage/gemato-16.2::gentoo
170 sys-libs/glibc-2.36-r5::gentoo
171 sys-libs/glibc-2.36-r5::gentoo
172 sys-apps/systemd-251.8::gentoo
173 dev-libs/gobject-introspection-1.74.0::gentoo
174 dev-libs/gobject-introspection-1.74.0::gentoo
175 x11-libs/libxcb-1.15-r1::gentoo
176 x11-libs/libxcb-1.15-r1::gentoo
177 x11-base/xcb-proto-1.15.2::gentoo
178 x11-base/xcb-proto-1.15.2::gentoo
179 media-libs/harfbuzz-5.3.1-r1::gentoo
180 media-libs/harfbuzz-5.3.1-r1::gentoo
181 media-libs/harfbuzz-5.3.1-r1::gentoo
182 media-libs/libepoxy-1.5.10-r1::gentoo
183 media-libs/libglvnd-1.5.0::gentoo
184 gnome-base/librsvg-2.55.1::gentoo
185 gnome-base/librsvg-2.55.1::gentoo
186 x11-themes/adwaita-icon-theme-43_p1::gentoo
187 x11-themes/adwaita-icon-theme-43_p1::gentoo
188 sys-auth/pambase-20220214::gentoo
189 dev-python/docutils-0.19::gentoo
190 dev-python/pygments-2.13.0::gentoo
191 media-libs/mesa-22.2.3::gentoo
192 x11-libs/libdrm-2.4.114::gentoo
193 kde-frameworks/ki18n-5.99.0::gentoo
194 kde-frameworks/ki18n-5.99.0::gentoo
195 dev-qt/qtdeclarative-5.15.7::gentoo
196 dev-libs/libevdev-1.13.0::gentoo
197 dev-python/requests-2.28.1-r1::gentoo
198 dev-python/requests-2.28.1-r1::gentoo
199 dev-python/charset_normalizer-3.0.1::gentoo
200 dev-python/idna-3.4::gentoo
201 dev-python/idna-3.4::gentoo
202 dev-python/PySocks-1.7.1-r2::gentoo
203 dev-python/six-1.16.0-r1::gentoo
204 gnome-base/gsettings-desktop-schemas-43.0::gentoo
205 gnome-base/gsettings-desktop-schemas-43.0::gentoo
206 kde-frameworks/breeze-icons-5.99.0::gentoo
207 kde-frameworks/breeze-icons-5.99.0::gentoo
208 sys-libs/libblockdev-2.28::gentoo
209 sys-libs/libblockdev-2.28::gentoo
210 media-libs/graphene-1.10.8::gentoo
211 media-libs/graphene-1.10.8::gentoo
212 dev-python/sip-6.7.5::gentoo
213 dev-python/sip-6.7.5::gentoo
214 media-libs/libmypaint-1.6.1-r2::gentoo
215 dev-python/ply-3.11-r2::gentoo
216 dev-python/toml-0.10.2-r1::gentoo
217 dev-python/dbus-python-1.3.2::gentoo
218 dev-python/dbus-python-1.3.2::gentoo
219 dev-python/PyQt-builder-1.12.2::gentoo
220 dev-cpp/glibmm-2.66.5::gentoo
221 dev-cpp/glibmm-2.66.5::gentoo
222 dev-cpp/gtkmm-3.24.7::gentoo
223 dev-cpp/gtkmm-3.24.7::gentoo
224 dev-cpp/pangomm-2.46.3::gentoo
225 dev-cpp/pangomm-2.46.3::gentoo
226 dev-python/cachecontrol-0.12.12::gentoo
227 dev-python/cachecontrol-0.12.12::gentoo
228 dev-python/cssselect-1.2.0::gentoo
229 dev-python/lockfile-0.12.2-r3::gentoo
230 dev-python/lxml-4.9.1::gentoo
231 media-gfx/scour-0.38.2::gentoo
232 dev-python/pbr-5.11.0::gentoo
233 dev-python/pbr-5.11.0::gentoo
234 dev-python/msgpack-1.0.4::gentoo
235 dev-cpp/atkmm-2.28.3::gentoo
236 dev-cpp/atkmm-2.28.3::gentoo
237 kde-plasma/breeze-gtk-5.25.5::gentoo
238 kde-plasma/plasma-firewall-5.25.5::gentoo
239 dev-libs/newt-0.52.21_p20210816::gentoo
240 dev-libs/newt-0.52.21_p20210816::gentoo
241 dev-libs/newt-0.52.21_p20210816::gentoo
242 dev-util/gtk-doc-1.33.2::gentoo
243 dev-util/gtk-doc-1.33.2::gentoo
244 dev-util/itstool-2.0.7::gentoo
245 dev-util/itstool-2.0.7::gentoo
246 net-wireless/crda-4.14::gentoo
247 net-libs/libmbim-1.26.4::gentoo
248 net-libs/libmbim-1.26.4::gentoo
249 x11-misc/xsettingsd-1.0.2::gentoo
250 x11-misc/xkeyboard-config-2.37::gentoo
251 net-libs/libaccounts-glib-1.26-r1::gentoo
252 net-libs/libaccounts-glib-1.26-r1::gentoo
253 dev-python/pygobject-3.42.2::gentoo
254 net-libs/nodejs-18.12.1::gentoo
255 net-libs/nodejs-18.12.1::gentoo
256 net-libs/nodejs-18.12.1::gentoo
257 dev-libs/kdiagram-2.8.0::gentoo
258 app-admin/system-config-printer-1.5.18::gentoo
259 app-admin/system-config-printer-1.5.18::gentoo
260 dev-python/pycups-2.0.1-r1::gentoo
261 dev-python/pycups-2.0.1-r1::gentoo
262 gnome-base/gconf-3.2.6-r6::gentoo
263
264 NOTE: The --binpkg-changed-deps=n option will prevent emerge
265 from ignoring these binary packages if possible.
266 Using --binpkg-changed-deps=y will silence this warning.
267
268 emerge: there are no ebuilds built with USE flags to satisfy "media-video/ffmpeg[encode,libass,sdl,X]".
269 !!! One of the following packages is required to complete your request:
270 - media-video/ffmpeg-4.4.3::gentoo (Change USE: +libass)
271 (dependency required by "kde-apps/kdenlive-22.08.3::gentoo" [ebuild])
272 (dependency required by "kde-apps/kdemultimedia-meta-22.08.3::gentoo" [ebuild])
273 (dependency required by "kde-apps/kde-apps-meta-22.08.3::gentoo[multimedia]" [ebuild])
274 (dependency required by "@selected" [set])
275 (dependency required by "@world" [argument])
276
277 * Always study the list of packages to be cleaned for any obvious
278 * mistakes. Packages that are part of the world set will always
279 * be kept. They can be manually added to this set with
280 * `emerge --noreplace <atom>`. Packages that are listed in
281 * package.provided (see portage(5)) will be removed by
282 * depclean, even if they are part of the world set.
283 *
284 * As a safety measure, depclean will not remove any packages
285 * unless *all* required dependencies have been resolved. As a
286 * consequence of this, it often becomes necessary to run
287 * `emerge --update --newuse --deep @world` prior to depclean.
288
289 Calculating dependencies ... done!
290 * Dependencies could not be completely resolved due to
291 * the following required packages not being installed:
292 *
293 * >=dev-lang/python-3.10.9:3.10 pulled in by:
294 * dev-python/typing-extensions-4.3.0
295 *
296 * >=dev-lang/python-3.10.9:3.10 pulled in by:
297 * dev-python/pyparsing-3.0.9
298 *
299 * >=dev-lang/python-3.10.9:3.10 pulled in by:
300 * dev-python/sip-6.7.5
301 *
302 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
303 * dev-python/dbus-python-1.3.2
304 *
305 * >=dev-lang/python-3.10.9:3.10 pulled in by:
306 * dev-python/tomli-2.0.1-r1
307 *
308 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
309 * dev-python/requests-2.28.1-r1
310 *
311 * >=dev-lang/python-3.10.9:3.10 pulled in by:
312 * dev-games/freecell-solver-6.6.0
313 *
314 * >=dev-lang/python-3.10.9:3.10 pulled in by:
315 * dev-python/inflect-6.0.2
316 *
317 * >=dev-lang/python-3.10.9:3.10 pulled in by:
318 * dev-python/pydantic-1.10.2
319 *
320 * >=dev-lang/python-3.10.9:3.10 pulled in by:
321 * dev-python/ply-3.11-r2
322 *
323 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
324 * app-admin/system-config-printer-1.5.18
325 *
326 * >=dev-lang/python-3.10.9:3.10[xml(+),threads(+)] pulled in by:
327 * app-portage/gentoolkit-0.5.1-r1
328 *
329 * >=dev-lang/python-3.10.9:3.10 pulled in by:
330 * dev-libs/newt-0.52.21_p20210816
331 *
332 * >=dev-lang/python-3.10.9:3.10 pulled in by:
333 * sys-libs/libblockdev-2.28
334 *
335 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
336 * dev-util/itstool-2.0.7
337 *
338 * >=dev-lang/python-3.10.9:3.10 pulled in by:
339 * sys-devel/gdb-11.2
340 *
341 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
342 * dev-python/m2crypto-0.38.0
343 *
344 * >=dev-lang/python-3.10.9:3.10 pulled in by:
345 * dev-python/flit_core-3.8.0
346 *
347 * >=dev-lang/python-3.10.9:3.10 pulled in by:
348 * dev-python/docutils-0.19
349 *
350 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
351 * gnome-base/gconf-3.2.6-r6
352 *
353 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
354 * app-portage/gemato-16.2
355 *
356 * >=dev-lang/python-3.10.9:3.10 pulled in by:
357 * dev-python/pysol_cards-0.14.2
358 *
359 * >=dev-lang/python-3.10.9:3.10 pulled in by:
360 * dev-python/random2-1.0.1-r2
361 *
362 * >=dev-lang/python-3.10.9:3.10 pulled in by:
363 * dev-util/glib-utils-2.74.1
364 *
365 * >=dev-lang/python-3.10.9:3.10 pulled in by:
366 * dev-python/installer-0.5.1-r1
367 *
368 * >=dev-lang/python-3.10.9:3.10 pulled in by:
369 * dev-python/jaraco-functools-3.5.2
370 *
371 * >=dev-lang/python-3.10.9:3.10 pulled in by:
372 * dev-python/toml-0.10.2-r1
373 *
374 * >=dev-lang/python-3.10.9:3.10 pulled in by:
375 * dev-python/PyQt-builder-1.12.2
376 *
377 * >=dev-lang/python-3.10.9:3.10 pulled in by:
378 * dev-python/pygobject-3.42.2
379 *
380 * >=dev-lang/python-3.10.9:3.10 pulled in by:
381 * dev-util/meson-format-array-0
382 *
383 * >=dev-lang/python-3.10.9:3.10 pulled in by:
384 * dev-java/java-config-2.3.1
385 *
386 * >=dev-lang/python-3.10.9:3.10 pulled in by:
387 * dev-python/lxml-4.9.1
388 *
389 * >=dev-lang/python-3.10.9:3.10 pulled in by:
390 * dev-python/markupsafe-2.1.1
391 *
392 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
393 * dev-libs/gobject-introspection-1.74.0
394 *
395 * >=dev-lang/python-3.10.9:3.10 pulled in by:
396 * dev-python/idna-3.4
397 *
398 * >=dev-lang/python-3.10.9:3.10 pulled in by:
399 * x11-base/xcb-proto-1.15.2
400 *
401 * >=dev-lang/python-3.10.9:3.10 pulled in by:
402 * dev-python/ordered-set-4.1.0
403 *
404 * >=dev-lang/python-3.10.9:3.10 pulled in by:
405 * dev-python/appdirs-1.4.4-r2
406 *
407 * >=dev-lang/python-3.10.9:3.10 pulled in by:
408 * app-text/asciidoc-9.1.0
409 *
410 * >=dev-lang/python-3.10.9:3.10 pulled in by:
411 * dev-python/msgpack-1.0.4
412 *
413 * >=dev-lang/python-3.10.9:3.10 pulled in by:
414 * dev-python/pycups-2.0.1-r1
415 *
416 * >=dev-lang/python-3.10.9:3.10 pulled in by:
417 * dev-python/cssselect-1.2.0
418 *
419 * >=dev-lang/python-3.10.9:3.10 pulled in by:
420 * media-gfx/scour-0.38.2
421 *
422 * >=dev-lang/python-3.10.9:3.10 pulled in by:
423 * dev-python/setuptools_scm-7.0.5
424 *
425 * >=dev-lang/python-3.10.9:3.10 pulled in by:
426 * dev-python/packaging-21.3-r2
427 *
428 * >=dev-lang/python-3.10.9:3.10 pulled in by:
429 * dev-util/meson-0.63.3
430 *
431 * >=dev-lang/python-3.10.9:3.10 pulled in by:
432 * dev-python/six-1.16.0-r1
433 *
434 * >=dev-lang/python-3.10.9:3.10 pulled in by:
435 * kde-frameworks/ki18n-5.99.0
436 *
437 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
438 * dev-util/gdbus-codegen-2.74.1
439 *
440 * >=dev-lang/python-3.10.9:3.10 pulled in by:
441 * dev-python/more-itertools-9.0.0
442 *
443 * >=dev-lang/python-3.10.9:3.10 pulled in by:
444 * dev-python/pygments-2.13.0
445 *
446 * >=dev-lang/python-3.10.9:3.10 pulled in by:
447 * dev-python/nspektr-0.4.0
448 *
449 * >=dev-lang/python-3.10.9:3.10 pulled in by:
450 * kde-plasma/plasma-firewall-5.25.5
451 *
452 * >=dev-lang/python-3.10.9:3.10[threads(+),xml(+)] pulled in by:
453 * app-office/libreoffice-7.3.7.2
454 *
455 * >=dev-lang/python-3.10.9:3.10 pulled in by:
456 * dev-python/wheel-0.38.4
457 *
458 * >=dev-lang/python-3.10.9:3.10 pulled in by:
459 * dev-python/lockfile-0.12.2-r3
460 *
461 * >=dev-lang/python-3.10.9:3.10 pulled in by:
462 * dev-python/cachecontrol-0.12.12
463 *
464 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
465 * dev-python/jinja-3.1.2
466 *
467 * >=dev-lang/python-3.10.9:3.10 pulled in by:
468 * dev-util/gtk-doc-1.33.2
469 *
470 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
471 * dev-python/pbr-5.11.0
472 *
473 * >=dev-lang/python-3.10.9:3.10 pulled in by:
474 * dev-python/PySocks-1.7.1-r2
475 *
476 * >=dev-lang/python-3.10.9:3.10 pulled in by:
477 * net-libs/libaccounts-glib-1.26-r1
478 *
479 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
480 * media-gfx/inkscape-1.2.1-r2
481 *
482 * >=dev-lang/python-3.10.9:3.10 pulled in by:
483 * dev-python/charset_normalizer-3.0.1
484 *
485 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
486 * dev-python/cython-0.29.32
487 *
488 * >=dev-lang/python-3.10.9:3.10 pulled in by:
489 * sci-electronics/klayout-0.27.10
490 *
491 * Have you forgotten to do a complete update prior to depclean? The
492 * most comprehensive command for this purpose is as follows:
493 *
494 * emerge --update --newuse --deep --with-bdeps=y @world
495 *
496 * Note that the --with-bdeps=y option is not required in many
497 * situations. Refer to the emerge manual page (run `man emerge`)
498 * for more information about --with-bdeps.
499 *
500 * Also, note that it may be necessary to manually uninstall
501 * packages that no longer exist in the repository, since it may not
502 * be possible to satisfy their dependencies.
503 Container binhost-amd64-x86-64 failed with error code 1.
504
505
506
507 Full build log at /root/.tmp-binhost-amd64-default-17.1-update-1672309021