Gentoo Archives: gentoo-binhost-autobuilds

From: binhost@××××××××××××××××××××××××.org
To: gentoo-binhost-autobuilds@l.g.o
Subject: [gentoo-binhost-autobuilds] [binhost amd64-default-17.1] Update failed
Date: Mon, 26 Dec 2022 10:18:05
Message-Id: 20221226101800.430FE268078@demeter.amd64.dev.gentoo.org
1 Binhost amd64-default-17.1 update failed
2
3
4 >>> Starting retry 1 of 3 with rsync://[2a01:90:200:10::1a]/gentoo-portage
5
6 * IMPORTANT: 21 news items need reading for repository 'gentoo'.
7 * Use eselect news read to view new items.
8
9 Calculating dependencies
10 * IMPORTANT: 21 news items need reading for repository 'gentoo'.
11 * Use eselect news read to view new items.
12
13 .... done!
14
15 !!! Multiple package instances within a single package slot have been pulled
16 !!! into the dependency graph, resulting in a slot conflict:
17
18 dev-lang/perl:0
19
20 (dev-lang/perl-5.36.0-r1:0/5.36::gentoo, ebuild scheduled for merge) USE="gdbm -berkdb -debug -doc -ithreads -minimal -quadmath" ABI_X86="(64)" pulled in by
21 (no parents that aren't satisfied by other packages in this slot)
22
23 (dev-lang/perl-5.34.1-r4-1:0/5.34::gentoo, installed) USE="gdbm -berkdb -debug -doc -ithreads -minimal -quadmath" ABI_X86="(64)" pulled in by
24 dev-lang/perl:0/5.34= required by (dev-perl/HTML-Tagset-3.200.0-r2-1:0/0::gentoo, installed) USE="" ABI_X86="(64)"
25 ^^^^^^^^
26 (and 29 more with the same problem)
27
28 dev-qt/qtcore:5
29
30 (dev-qt/qtcore-5.15.7-1:5/5.15.7::gentoo, binary scheduled for merge) USE="icu systemd -debug -old-kernel -test" ABI_X86="(64)" pulled in by
31 dev-qt/qtcore:5/5.15.7= required by (sci-visualization/gnuplot-5.4.4-2:0/0::gentoo, binary scheduled for merge) USE="X cairo gd qt5 readline wxwidgets (-aqua) -bitmap -doc -examples -ggi -latex -libcaca -libcerf -lua -regis" ABI_X86="(64)" LUA_SINGLE_TARGET="lua5-1 -lua5-3 -lua5-4"
32 ^^^^^^^^^^
33 =dev-qt/qtcore-5.15.7* required by (dev-qt/qtlocation-5.15.7:5/5.15::gentoo, ebuild scheduled for merge) USE="-debug -test" ABI_X86="(64)"
34 ^ ^^^^^^^
35 (and 33 more with the same problems)
36
37 (dev-qt/qtcore-5.15.5-r3-2:5/5.15.5::gentoo, installed) USE="icu systemd -debug -old-kernel -test" ABI_X86="(64)" pulled in by
38 =dev-qt/qtcore-5.15.5* required by (dev-qt/qtdeclarative-5.15.5-4:5/5.15::gentoo, installed) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)"
39 ^ ^^^^^^^
40 >=dev-qt/qtcore-5.15.5:5/5.15.5= required by (kde-frameworks/kxmlgui-5.99.0-1:5/5.99::gentoo, installed) USE="-debug -designer -doc -test" ABI_X86="(64)"
41 ^^^^^^^^^^
42 (and 6 more with the same problems)
43
44 dev-qt/qtgui:5
45
46 (dev-qt/qtgui-5.15.7:5/5.15.7::gentoo, ebuild scheduled for merge) USE="X dbus egl jpeg libinput png udev -accessibility -debug -eglfs -evdev -gles2-only -ibus -linuxfb -test -tslib -tuio -vnc -vulkan -wayland" ABI_X86="(64)" pulled in by
47 =dev-qt/qtgui-5.15.7* required by (dev-qt/qthelp-5.15.7-1:5/5.15::gentoo, binary scheduled for merge) USE="-debug -test" ABI_X86="(64)"
48 ^ ^^^^^^^
49 dev-qt/qtgui:5/5.15.7= required by (sci-visualization/gnuplot-5.4.4-2:0/0::gentoo, binary scheduled for merge) USE="X cairo gd qt5 readline wxwidgets (-aqua) -bitmap -doc -examples -ggi -latex -libcaca -libcerf -lua -regis" ABI_X86="(64)" LUA_SINGLE_TARGET="lua5-1 -lua5-3 -lua5-4"
50 ^^^^^^^^^^
51 (and 16 more with the same problems)
52
53 (dev-qt/qtgui-5.15.5-r2-1:5/5.15.5::gentoo, installed) USE="X dbus egl gif jpeg libinput png udev -accessibility -debug -eglfs -evdev -gles2-only -ibus -linuxfb -test -tslib -tuio -vnc -vulkan -wayland" ABI_X86="(64)" pulled in by
54 >=dev-qt/qtgui-5.15.5:5/5.15.5=[dbus] required by (kde-plasma/plasma-integration-5.25.5-2:5/5::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
55 ^^^^^^^^^^
56 =dev-qt/qtgui-5.15.5*:5/5.15.5=[-gles2-only,-vulkan] required by (dev-qt/qtdeclarative-5.15.5-4:5/5.15::gentoo, installed) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)"
57 ^ ^^^^^^^^^^^^^^^^^
58 (and 6 more with the same problems)
59
60 dev-qt/qtdeclarative:5
61
62 (dev-qt/qtdeclarative-5.15.7:5/5.15::gentoo, ebuild scheduled for merge) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)" pulled in by
63 =dev-qt/qtdeclarative-5.15.7*[widgets] required by (dev-qt/designer-5.15.7:5/5.15::gentoo, ebuild scheduled for merge) USE="declarative -debug -test" ABI_X86="(64)"
64 ^ ^^^^^^^
65 (and 14 more with the same problem)
66
67 (dev-qt/qtdeclarative-5.15.5-4:5/5.15::gentoo, installed) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)" pulled in by
68 =dev-qt/qtdeclarative-5.15.5*:5/5.15= required by (dev-qt/qtwayland-5.15.5-r1-1:5/5.15.5::gentoo, installed) USE="X -debug -test -vulkan" ABI_X86="(64)"
69 ^ ^^^^^^^^^^^^^^^
70
71 dev-qt/qtnetwork:5
72
73 (dev-qt/qtnetwork-5.15.7:5/5.15::gentoo, ebuild scheduled for merge) USE="ssl -connman -debug -gssapi -libproxy -networkmanager -sctp -test" ABI_X86="(64)" pulled in by
74 =dev-qt/qtnetwork-5.15.7* required by (dev-qt/qtxmlpatterns-5.15.7:5/5::gentoo, ebuild scheduled for merge) USE="qml -debug -test" ABI_X86="(64)"
75 ^ ^^^^^^^
76 (and 7 more with the same problem)
77
78 (dev-qt/qtnetwork-5.15.5-1:5/5.15::gentoo, installed) USE="ssl -connman -debug -gssapi -libproxy -networkmanager -sctp -test" ABI_X86="(64)" pulled in by
79 =dev-qt/qtnetwork-5.15.5* required by (dev-qt/qtdeclarative-5.15.5-4:5/5.15::gentoo, installed) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)"
80 ^ ^^^^^^^
81
82 dev-qt/qttest:5
83
84 (dev-qt/qttest-5.15.7-1:5/5.15::gentoo, binary scheduled for merge) USE="-debug -test" ABI_X86="(64)" pulled in by
85 =dev-qt/qttest-5.15.7* required by (dev-qt/qtdeclarative-5.15.7:5/5.15::gentoo, ebuild scheduled for merge) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)"
86 ^ ^^^^^^^
87
88 (dev-qt/qttest-5.15.5-1:5/5.15::gentoo, installed) USE="-debug -test" ABI_X86="(64)" pulled in by
89 =dev-qt/qttest-5.15.5* required by (dev-qt/qtdeclarative-5.15.5-4:5/5.15::gentoo, installed) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)"
90 ^ ^^^^^^^
91
92 dev-qt/qtwidgets:5
93
94 (dev-qt/qtwidgets-5.15.7-1:5/5.15::gentoo, binary scheduled for merge) USE="X dbus gtk png -debug -gles2-only -test" ABI_X86="(64)" pulled in by
95 =dev-qt/qtwidgets-5.15.7* required by (dev-qt/qtwebengine-5.15.7_p20221122:5/5.15::gentoo, ebuild scheduled for merge) USE="alsa bindist jumbo-build system-ffmpeg system-icu widgets -debug -designer -geolocation -kerberos -pulseaudio -screencast -test" ABI_X86="(64)"
96 ^ ^^^^^^^
97 (and 10 more with the same problem)
98
99 (dev-qt/qtwidgets-5.15.5-r1-1:5/5.15::gentoo, installed) USE="X dbus gtk png -debug -gles2-only -test" ABI_X86="(64)" pulled in by
100 =dev-qt/qtwidgets-5.15.5*[-gles2-only] required by (dev-qt/qtdeclarative-5.15.5-4:5/5.15::gentoo, installed) USE="jit widgets -debug -gles2-only -localstorage -test -vulkan" ABI_X86="(64)"
101 ^ ^^^^^^^
102
103 dev-qt/qtdbus:5
104
105 (dev-qt/qtdbus-5.15.7-1:5/5.15::gentoo, binary scheduled for merge) USE="-debug -test" ABI_X86="(64)" pulled in by
106 =dev-qt/qtdbus-5.15.7* required by (dev-qt/qtbluetooth-5.15.7:5/5.15::gentoo, ebuild scheduled for merge) USE="qml -debug -test" ABI_X86="(64)"
107 ^ ^^^^^^^
108 (and 4 more with the same problem)
109
110 (dev-qt/qtdbus-5.15.5-r1-1:5/5.15::gentoo, installed) USE="-debug -test" ABI_X86="(64)" pulled in by
111 =dev-qt/qtdbus-5.15.5* required by (dev-qt/qtgui-5.15.5-r2-1:5/5.15.5::gentoo, installed) USE="X dbus egl gif jpeg libinput png udev -accessibility -debug -eglfs -evdev -gles2-only -ibus -linuxfb -test -tslib -tuio -vnc -vulkan -wayland" ABI_X86="(64)"
112 ^ ^^^^^^^
113 (and 1 more with the same problem)
114
115 NOTE: Use the '--verbose-conflicts' option to display parents omitted above
116
117 It may be possible to solve this problem by using package.mask to
118 prevent one of those packages from being selected. However, it is also
119 possible that conflicting dependencies exist such that they are
120 impossible to satisfy simultaneously. If such a conflict exists in
121 the dependencies of two different packages, then those packages can
122 not be installed simultaneously.
123
124 For more information, see MASKED PACKAGES section in the emerge man
125 page or refer to the Gentoo Handbook.
126
127
128 !!! The following binary packages have been ignored due to changed dependencies:
129
130 app-office/libreoffice-7.3.7.2::gentoo
131 app-office/libreoffice-7.3.7.2::gentoo
132 app-office/libreoffice-7.3.7.2::gentoo
133 media-gfx/inkscape-1.2.1-r2::gentoo
134 media-gfx/inkscape-1.2.1-r2::gentoo
135 sci-electronics/klayout-0.27.10::gentoo
136 sci-electronics/klayout-0.27.10::gentoo
137 sys-devel/gdb-12.1-r2::gentoo
138 dev-libs/libxml2-2.10.3-r1::gentoo
139 dev-libs/icu-72.1::gentoo
140 dev-libs/icu-72.1::gentoo
141 app-misc/ca-certificates-20211016.3.83::gentoo
142 app-misc/ca-certificates-20211016.3.83::gentoo
143 dev-util/ninja-1.11.1-r2::gentoo
144 dev-libs/jsoncpp-1.9.5::gentoo
145 dev-util/meson-0.63.3::gentoo
146 dev-util/meson-0.63.3::gentoo
147 dev-util/meson-format-array-0::gentoo
148 dev-python/gpep517-11::gentoo
149 dev-python/wheel-0.38.4::gentoo
150 dev-python/wheel-0.38.4::gentoo
151 dev-python/packaging-21.3-r2::gentoo
152 dev-python/flit_core-3.8.0::gentoo
153 dev-python/flit_core-3.8.0::gentoo
154 dev-python/tomli-2.0.1-r1::gentoo
155 dev-python/pyparsing-3.0.9::gentoo
156 dev-python/appdirs-1.4.4-r2::gentoo
157 dev-python/more-itertools-9.0.0::gentoo
158 dev-python/more-itertools-9.0.0::gentoo
159 dev-python/nspektr-0.4.0::gentoo
160 dev-python/ordered-set-4.1.0::gentoo
161 dev-python/setuptools_scm-7.0.5::gentoo
162 dev-python/typing-extensions-4.3.0::gentoo
163 dev-python/jaraco-functools-3.5.2::gentoo
164 dev-python/jaraco-functools-3.5.2::gentoo
165 dev-python/inflect-6.0.2::gentoo
166 dev-python/inflect-6.0.2::gentoo
167 dev-python/pydantic-1.10.2::gentoo
168 dev-python/cython-0.29.32::gentoo
169 dev-python/installer-0.5.1-r1::gentoo
170 app-portage/gemato-16.2::gentoo
171 sys-libs/glibc-2.36-r5::gentoo
172 sys-libs/glibc-2.36-r5::gentoo
173 sys-apps/systemd-251.8::gentoo
174 dev-libs/gobject-introspection-1.74.0::gentoo
175 dev-libs/gobject-introspection-1.74.0::gentoo
176 x11-libs/libxcb-1.15-r1::gentoo
177 x11-libs/libxcb-1.15-r1::gentoo
178 x11-base/xcb-proto-1.15.2::gentoo
179 x11-base/xcb-proto-1.15.2::gentoo
180 media-libs/harfbuzz-5.3.1-r1::gentoo
181 media-libs/harfbuzz-5.3.1-r1::gentoo
182 media-libs/harfbuzz-5.3.1-r1::gentoo
183 media-libs/libepoxy-1.5.10-r1::gentoo
184 media-libs/libglvnd-1.5.0::gentoo
185 gnome-base/librsvg-2.55.1::gentoo
186 gnome-base/librsvg-2.55.1::gentoo
187 x11-themes/adwaita-icon-theme-43_p1::gentoo
188 x11-themes/adwaita-icon-theme-43_p1::gentoo
189 sys-auth/pambase-20220214::gentoo
190 dev-python/docutils-0.19::gentoo
191 dev-python/pygments-2.13.0::gentoo
192 media-libs/mesa-22.2.3::gentoo
193 x11-libs/libdrm-2.4.114::gentoo
194 kde-frameworks/ki18n-5.99.0::gentoo
195 kde-frameworks/ki18n-5.99.0::gentoo
196 dev-qt/qtdeclarative-5.15.7::gentoo
197 dev-libs/libevdev-1.13.0::gentoo
198 dev-python/requests-2.28.1-r1::gentoo
199 dev-python/requests-2.28.1-r1::gentoo
200 dev-python/charset_normalizer-3.0.1::gentoo
201 dev-python/idna-3.4::gentoo
202 dev-python/idna-3.4::gentoo
203 dev-python/PySocks-1.7.1-r2::gentoo
204 dev-python/six-1.16.0-r1::gentoo
205 gnome-base/gsettings-desktop-schemas-43.0::gentoo
206 gnome-base/gsettings-desktop-schemas-43.0::gentoo
207 kde-frameworks/breeze-icons-5.99.0::gentoo
208 kde-frameworks/breeze-icons-5.99.0::gentoo
209 sys-libs/libblockdev-2.28::gentoo
210 sys-libs/libblockdev-2.28::gentoo
211 media-libs/graphene-1.10.8::gentoo
212 media-libs/graphene-1.10.8::gentoo
213 dev-python/sip-6.7.5::gentoo
214 dev-python/sip-6.7.5::gentoo
215 media-libs/libmypaint-1.6.1-r2::gentoo
216 dev-python/ply-3.11-r2::gentoo
217 dev-python/toml-0.10.2-r1::gentoo
218 dev-python/dbus-python-1.3.2::gentoo
219 dev-python/dbus-python-1.3.2::gentoo
220 dev-python/PyQt-builder-1.12.2::gentoo
221 dev-cpp/glibmm-2.66.5::gentoo
222 dev-cpp/glibmm-2.66.5::gentoo
223 dev-cpp/gtkmm-3.24.7::gentoo
224 dev-cpp/gtkmm-3.24.7::gentoo
225 dev-cpp/pangomm-2.46.3::gentoo
226 dev-cpp/pangomm-2.46.3::gentoo
227 dev-python/cachecontrol-0.12.12::gentoo
228 dev-python/cachecontrol-0.12.12::gentoo
229 dev-python/cssselect-1.2.0::gentoo
230 dev-python/lockfile-0.12.2-r3::gentoo
231 dev-python/lxml-4.9.1::gentoo
232 media-gfx/scour-0.38.2::gentoo
233 dev-python/pbr-5.11.0::gentoo
234 dev-python/pbr-5.11.0::gentoo
235 dev-python/msgpack-1.0.4::gentoo
236 dev-cpp/atkmm-2.28.3::gentoo
237 dev-cpp/atkmm-2.28.3::gentoo
238 kde-plasma/breeze-gtk-5.25.5::gentoo
239 kde-plasma/plasma-firewall-5.25.5::gentoo
240 dev-libs/newt-0.52.21_p20210816::gentoo
241 dev-libs/newt-0.52.21_p20210816::gentoo
242 dev-libs/newt-0.52.21_p20210816::gentoo
243 dev-util/gtk-doc-1.33.2::gentoo
244 dev-util/gtk-doc-1.33.2::gentoo
245 dev-util/itstool-2.0.7::gentoo
246 dev-util/itstool-2.0.7::gentoo
247 net-wireless/crda-4.14::gentoo
248 net-libs/libmbim-1.26.4::gentoo
249 net-libs/libmbim-1.26.4::gentoo
250 x11-misc/xsettingsd-1.0.2::gentoo
251 x11-misc/xkeyboard-config-2.37::gentoo
252 net-libs/libaccounts-glib-1.26-r1::gentoo
253 net-libs/libaccounts-glib-1.26-r1::gentoo
254 dev-python/pygobject-3.42.2::gentoo
255 net-libs/nodejs-18.12.1::gentoo
256 net-libs/nodejs-18.12.1::gentoo
257 net-libs/nodejs-18.12.1::gentoo
258 app-admin/system-config-printer-1.5.18::gentoo
259 app-admin/system-config-printer-1.5.18::gentoo
260 dev-python/pycups-2.0.1-r1::gentoo
261 dev-python/pycups-2.0.1-r1::gentoo
262 gnome-base/gconf-3.2.6-r6::gentoo
263
264 NOTE: The --binpkg-changed-deps=n option will prevent emerge
265 from ignoring these binary packages if possible.
266 Using --binpkg-changed-deps=y will silence this warning.
267
268 emerge: there are no ebuilds built with USE flags to satisfy "media-video/ffmpeg[encode,libass,sdl,X]".
269 !!! One of the following packages is required to complete your request:
270 - media-video/ffmpeg-4.4.3::gentoo (Change USE: +libass)
271 (dependency required by "kde-apps/kdenlive-22.08.3::gentoo" [ebuild])
272 (dependency required by "kde-apps/kdemultimedia-meta-22.08.3::gentoo" [ebuild])
273 (dependency required by "kde-apps/kde-apps-meta-22.08.3::gentoo[multimedia]" [ebuild])
274 (dependency required by "@selected" [set])
275 (dependency required by "@world" [argument])
276
277 * Always study the list of packages to be cleaned for any obvious
278 * mistakes. Packages that are part of the world set will always
279 * be kept. They can be manually added to this set with
280 * `emerge --noreplace <atom>`. Packages that are listed in
281 * package.provided (see portage(5)) will be removed by
282 * depclean, even if they are part of the world set.
283 *
284 * As a safety measure, depclean will not remove any packages
285 * unless *all* required dependencies have been resolved. As a
286 * consequence of this, it often becomes necessary to run
287 * `emerge --update --newuse --deep @world` prior to depclean.
288
289 Calculating dependencies ... done!
290 * Dependencies could not be completely resolved due to
291 * the following required packages not being installed:
292 *
293 * >=dev-lang/python-3.10.9:3.10 pulled in by:
294 * dev-python/inflect-6.0.2
295 *
296 * >=dev-lang/python-3.10.9:3.10 pulled in by:
297 * dev-python/sip-6.7.5
298 *
299 * >=dev-lang/python-3.10.9:3.10 pulled in by:
300 * dev-python/pygments-2.13.0
301 *
302 * >=dev-lang/python-3.10.9:3.10 pulled in by:
303 * x11-base/xcb-proto-1.15.2
304 *
305 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
306 * media-gfx/inkscape-1.2.1-r2
307 *
308 * >=dev-lang/python-3.10.9:3.10 pulled in by:
309 * dev-python/appdirs-1.4.4-r2
310 *
311 * >=dev-lang/python-3.10.9:3.10 pulled in by:
312 * dev-python/nspektr-0.4.0
313 *
314 * >=dev-lang/python-3.10.9:3.10 pulled in by:
315 * dev-python/docutils-0.19
316 *
317 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
318 * dev-libs/gobject-introspection-1.74.0
319 *
320 * >=dev-lang/python-3.10.9:3.10 pulled in by:
321 * dev-python/PyQt-builder-1.12.2
322 *
323 * >=dev-lang/python-3.10.9:3.10 pulled in by:
324 * dev-python/tomli-2.0.1-r1
325 *
326 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
327 * dev-python/cython-0.29.32
328 *
329 * >=dev-lang/python-3.10.9:3.10 pulled in by:
330 * dev-python/setuptools_scm-7.0.5
331 *
332 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
333 * dev-python/jinja-3.1.2
334 *
335 * >=dev-lang/python-3.10.9:3.10 pulled in by:
336 * dev-python/more-itertools-9.0.0
337 *
338 * >=dev-lang/python-3.10.9:3.10 pulled in by:
339 * dev-python/cssselect-1.2.0
340 *
341 * >=dev-lang/python-3.10.9:3.10[xml(+),threads(+)] pulled in by:
342 * app-portage/gentoolkit-0.5.1-r1
343 *
344 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
345 * dev-util/itstool-2.0.7
346 *
347 * >=dev-lang/python-3.10.9:3.10 pulled in by:
348 * dev-python/installer-0.5.1-r1
349 *
350 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
351 * dev-python/m2crypto-0.38.0
352 *
353 * >=dev-lang/python-3.10.9:3.10 pulled in by:
354 * dev-python/six-1.16.0-r1
355 *
356 * >=dev-lang/python-3.10.9:3.10 pulled in by:
357 * dev-python/lxml-4.9.1
358 *
359 * >=dev-lang/python-3.10.9:3.10 pulled in by:
360 * dev-python/pysol_cards-0.14.2
361 *
362 * >=dev-lang/python-3.10.9:3.10 pulled in by:
363 * dev-python/markupsafe-2.1.1
364 *
365 * >=dev-lang/python-3.10.9:3.10 pulled in by:
366 * net-libs/libaccounts-glib-1.26-r1
367 *
368 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
369 * dev-python/pbr-5.11.0
370 *
371 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
372 * dev-python/dbus-python-1.3.2
373 *
374 * >=dev-lang/python-3.10.9:3.10 pulled in by:
375 * kde-frameworks/ki18n-5.99.0
376 *
377 * >=dev-lang/python-3.10.9:3.10 pulled in by:
378 * dev-util/glib-utils-2.74.1
379 *
380 * >=dev-lang/python-3.10.9:3.10 pulled in by:
381 * dev-games/freecell-solver-6.6.0
382 *
383 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
384 * dev-python/requests-2.28.1-r1
385 *
386 * >=dev-lang/python-3.10.9:3.10[threads(+),xml(+)] pulled in by:
387 * app-office/libreoffice-7.3.7.2
388 *
389 * >=dev-lang/python-3.10.9:3.10 pulled in by:
390 * dev-libs/newt-0.52.21_p20210816
391 *
392 * >=dev-lang/python-3.10.9:3.10 pulled in by:
393 * dev-python/pycups-2.0.1-r1
394 *
395 * >=dev-lang/python-3.10.9:3.10 pulled in by:
396 * sci-electronics/klayout-0.27.10
397 *
398 * >=dev-lang/python-3.10.9:3.10 pulled in by:
399 * app-text/asciidoc-9.1.0
400 *
401 * >=dev-lang/python-3.10.9:3.10 pulled in by:
402 * dev-python/toml-0.10.2-r1
403 *
404 * >=dev-lang/python-3.10.9:3.10 pulled in by:
405 * dev-python/pygobject-3.42.2
406 *
407 * >=dev-lang/python-3.10.9:3.10 pulled in by:
408 * dev-python/PySocks-1.7.1-r2
409 *
410 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
411 * app-admin/system-config-printer-1.5.18
412 *
413 * >=dev-lang/python-3.10.9:3.10 pulled in by:
414 * dev-python/ordered-set-4.1.0
415 *
416 * >=dev-lang/python-3.10.9:3.10 pulled in by:
417 * dev-python/idna-3.4
418 *
419 * >=dev-lang/python-3.10.9:3.10 pulled in by:
420 * dev-python/typing-extensions-4.3.0
421 *
422 * >=dev-lang/python-3.10.9:3.10 pulled in by:
423 * dev-util/meson-0.63.3
424 *
425 * >=dev-lang/python-3.10.9:3.10 pulled in by:
426 * kde-plasma/plasma-firewall-5.25.5
427 *
428 * >=dev-lang/python-3.10.9:3.10 pulled in by:
429 * dev-python/jaraco-functools-3.5.2
430 *
431 * >=dev-lang/python-3.10.9:3.10 pulled in by:
432 * dev-python/msgpack-1.0.4
433 *
434 * >=dev-lang/python-3.10.9:3.10 pulled in by:
435 * dev-python/ply-3.11-r2
436 *
437 * >=dev-lang/python-3.10.9:3.10 pulled in by:
438 * dev-python/pyparsing-3.0.9
439 *
440 * >=dev-lang/python-3.10.9:3.10 pulled in by:
441 * dev-python/packaging-21.3-r2
442 *
443 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
444 * dev-util/gdbus-codegen-2.74.1
445 *
446 * >=dev-lang/python-3.10.9:3.10 pulled in by:
447 * sys-devel/gdb-11.2
448 *
449 * >=dev-lang/python-3.10.9:3.10 pulled in by:
450 * dev-java/java-config-2.3.1
451 *
452 * >=dev-lang/python-3.10.9:3.10 pulled in by:
453 * sys-libs/libblockdev-2.28
454 *
455 * >=dev-lang/python-3.10.9:3.10 pulled in by:
456 * dev-python/charset_normalizer-3.0.1
457 *
458 * >=dev-lang/python-3.10.9:3.10 pulled in by:
459 * dev-python/lockfile-0.12.2-r3
460 *
461 * >=dev-lang/python-3.10.9:3.10[xml(+)] pulled in by:
462 * gnome-base/gconf-3.2.6-r6
463 *
464 * >=dev-lang/python-3.10.9:3.10[threads(+)] pulled in by:
465 * app-portage/gemato-16.2
466 *
467 * >=dev-lang/python-3.10.9:3.10 pulled in by:
468 * dev-python/pydantic-1.10.2
469 *
470 * >=dev-lang/python-3.10.9:3.10 pulled in by:
471 * dev-python/wheel-0.38.4
472 *
473 * >=dev-lang/python-3.10.9:3.10 pulled in by:
474 * dev-util/gtk-doc-1.33.2
475 *
476 * >=dev-lang/python-3.10.9:3.10 pulled in by:
477 * dev-python/random2-1.0.1-r2
478 *
479 * >=dev-lang/python-3.10.9:3.10 pulled in by:
480 * dev-util/meson-format-array-0
481 *
482 * >=dev-lang/python-3.10.9:3.10 pulled in by:
483 * dev-python/cachecontrol-0.12.12
484 *
485 * >=dev-lang/python-3.10.9:3.10 pulled in by:
486 * media-gfx/scour-0.38.2
487 *
488 * >=dev-lang/python-3.10.9:3.10 pulled in by:
489 * dev-python/flit_core-3.8.0
490 *
491 * Have you forgotten to do a complete update prior to depclean? The
492 * most comprehensive command for this purpose is as follows:
493 *
494 * emerge --update --newuse --deep --with-bdeps=y @world
495 *
496 * Note that the --with-bdeps=y option is not required in many
497 * situations. Refer to the emerge manual page (run `man emerge`)
498 * for more information about --with-bdeps.
499 *
500 * Also, note that it may be necessary to manually uninstall
501 * packages that no longer exist in the repository, since it may not
502 * be possible to satisfy their dependencies.
503 Container binhost-amd64-x86-64 failed with error code 1.
504
505
506
507 Full build log at /root/.tmp-binhost-amd64-default-17.1-update-1672049821