Gentoo Archives: gentoo-binhost-autobuilds

From: binhost@××××××××××××××××××××××××.org
To: gentoo-binhost-autobuilds@l.g.o
Subject: [gentoo-binhost-autobuilds] [binhost amd64-default-17.1] Update succeeded
Date: Mon, 20 Feb 2023 10:23:19
Message-Id: 20230220102314.D2EAA268042@demeter.amd64.dev.gentoo.org
1 Binhost amd64-default-17.1 update succeeded
2
3
4 Spawning container binhost-amd64-x86-64 on /var/lib/machines/binhost-amd64-x86-64.
5 Press ^] three times within 1s to kill container.
6
7 * IMPORTANT: 22 news items need reading for repository 'gentoo'.
8 * Use eselect news read to view new items.
9
10 Calculating dependencies
11 * IMPORTANT: 22 news items need reading for repository 'gentoo'.
12 * Use eselect news read to view new items.
13
14 .. ..... done!
15 Dependency resolution took 57.25 s.
16
17 >>> Verifying ebuild manifests
18 >>> Running pre-merge checks for sys-devel/gettext-0.21.1
19 Unable to configure loopback interface: Operation not permitted
20 >>> Jobs: 0 of 1 complete, 1 running Load avg: 19.6, 14.3, 8.6
21 >>> Emerging (1 of 1) sys-devel/gettext-0.21.1::gentoo
22 >>> Jobs: 0 of 1 complete, 1 running Load avg: 19.6, 14.3, 8.6
23 >>> Jobs: 0 of 1 complete Load avg: 9.3, 12.0, 8.7
24 >>> Installing (1 of 1) sys-devel/gettext-0.21.1::gentoo
25 >>> Jobs: 0 of 1 complete Load avg: 9.3, 12.0, 8.7
26 >>> Jobs: 1 of 1 complete Load avg: 8.7, 11.9, 8.7
27
28
29 * Regenerating GNU info directory index...
30 * Processed 129 info files.
31
32 * IMPORTANT: 22 news items need reading for repository 'gentoo'.
33 * Use eselect news read to view new items.
34
35 * After world updates, it is important to remove obsolete packages with
36 * emerge --depclean. Refer to `man emerge` for more information.
37
38 * Always study the list of packages to be cleaned for any obvious
39 * mistakes. Packages that are part of the world set will always
40 * be kept. They can be manually added to this set with
41 * `emerge --noreplace <atom>`. Packages that are listed in
42 * package.provided (see portage(5)) will be removed by
43 * depclean, even if they are part of the world set.
44 *
45 * As a safety measure, depclean will not remove any packages
46 * unless *all* required dependencies have been resolved. As a
47 * consequence of this, it often becomes necessary to run
48 * `emerge --update --newuse --deep @world` prior to depclean.
49
50 Calculating dependencies ..... done!
51 >>> No packages selected for removal by depclean
52 >>> To see reverse dependencies, use --verbose
53 Packages installed: 1424
54 Packages in world: 34
55 Packages in system: 48
56 Required packages: 1424
57 Number removed: 0
58 >>> Building file list for packages cleaning...
59 >>> Cleaning binary packages...
60 [ 3.2 M ] sys-devel/gettext-0.21.1
61
62
63 Emaint: fix binhost [<=> ]
64 Emaint: fix binhost 100% [============================================>]
65 Emaint: fix binhost 100% [============================================>]
66 [ 1.4 K ] Packages Index
67 ===========
68 [ 3.2 M ] Total space from 1 files were freed in the packages directory
69 Container binhost-amd64-x86-64 exited successfully.
70 Spawning container binhost-amd64-x86-64-gnome on /var/lib/machines/binhost-amd64-x86-64-gnome.
71 Press ^] three times within 1s to kill container.
72
73 * IMPORTANT: 4 config files in '/etc' need updating.
74 * See the CONFIGURATION FILES and CONFIGURATION FILES UPDATE TOOLS
75 * sections of the emerge man page to learn how to update config files.
76
77 * IMPORTANT: 24 news items need reading for repository 'gentoo'.
78 * Use eselect news read to view new items.
79
80 Calculating dependencies
81 * IMPORTANT: 24 news items need reading for repository 'gentoo'.
82 * Use eselect news read to view new items.
83
84 ...... .... done!
85 Dependency resolution took 25.53 s.
86
87 >>> Running pre-merge checks for sys-devel/gettext-0.21.1
88 Unable to configure loopback interface: Operation not permitted
89 >>> Jobs: 0 of 1 complete, 1 running Load avg: 3.92, 9.60, 8.12
90 >>> Emerging binary (1 of 1) sys-devel/gettext-0.21.1::gentoo
91 >>> Jobs: 0 of 1 complete, 1 running Load avg: 3.92, 9.60, 8.12
92 >>> Installing (1 of 1) sys-devel/gettext-0.21.1::gentoo
93 >>> Jobs: 0 of 1 complete, 1 running Load avg: 3.92, 9.60, 8.12
94 >>> Jobs: 0 of 1 complete Load avg: 3.92, 9.60, 8.12
95 >>> Jobs: 1 of 1 complete Load avg: 3.93, 9.51, 8.09
96
97
98 * Regenerating GNU info directory index...
99 * Processed 122 info files.
100
101 * IMPORTANT: 4 config files in '/etc' need updating.
102
103 !!! existing preserved libs:
104 >>> package: gnome-base/nautilus-43.2
105 * - /usr/lib64/libnautilus-extension.so.1
106 * - /usr/lib64/libnautilus-extension.so.1.5.0
107 * used by /usr/lib64/nautilus/extensions-3.0/libnautilus-brasero-extension.so (app-cdr/brasero-3.12.3)
108 Use emerge @preserved-rebuild to rebuild packages using these libraries
109 * See the CONFIGURATION FILES and CONFIGURATION FILES UPDATE TOOLS
110 * sections of the emerge man page to learn how to update config files.
111
112 * IMPORTANT: 24 news items need reading for repository 'gentoo'.
113 * Use eselect news read to view new items.
114
115 * After world updates, it is important to remove obsolete packages with
116 * emerge --depclean. Refer to `man emerge` for more information.
117
118 * Always study the list of packages to be cleaned for any obvious
119 * mistakes. Packages that are part of the world set will always
120 * be kept. They can be manually added to this set with
121 * `emerge --noreplace <atom>`. Packages that are listed in
122 * package.provided (see portage(5)) will be removed by
123 * depclean, even if they are part of the world set.
124 *
125 * As a safety measure, depclean will not remove any packages
126 * unless *all* required dependencies have been resolved. As a
127 * consequence of this, it often becomes necessary to run
128 * `emerge --update --newuse --deep @world` prior to depclean.
129
130 Calculating dependencies . .... done!
131 >>> No packages selected for removal by depclean
132 >>> To see reverse dependencies, use --verbose
133 Packages installed: 1140
134 Packages in world: 27
135 Packages in system: 48
136 Required packages: 1140
137 Number removed: 0
138 Container binhost-amd64-x86-64-gnome exited successfully.
139
140
141
142 Full build log at /root/.tmp-binhost-amd64-default-17.1-update-1676888221