Gentoo Archives: gentoo-commits

From: "Michał Górny" <mgorny@g.o>
To: gentoo-commits@l.g.o
Subject: [gentoo-commits] repo/gentoo:master commit in: profiles/
Date: Wed, 11 Sep 2019 17:29:15
Message-Id: 1568222942.be4ed7979f3e20e70232bc7c75bff33fd8de14f4.mgorny@gentoo
commit:     be4ed7979f3e20e70232bc7c75bff33fd8de14f4
Author:     Michał Górny <mgorny <AT> gentoo <DOT> org>
AuthorDate: Wed Sep 11 17:24:48 2019 +0000
Commit:     Michał Górny <mgorny <AT> gentoo <DOT> org>
CommitDate: Wed Sep 11 17:29:02 2019 +0000
URL:        https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=be4ed797

package.mask: Last rite dev-ruby/dep_selector

Bug: https://bugs.gentoo.org/694040
Signed-off-by: Michał Górny <mgorny <AT> gentoo.org>

 profiles/package.mask | 6 ++++++
 1 file changed, 6 insertions(+)

diff --git a/profiles/package.mask b/profiles/package.mask
index 0711c25b0ed..1b0923ca2ab 100644
--- a/profiles/package.mask
+++ b/profiles/package.mask
@@ -29,6 +29,12 @@
 
 #--- END OF EXAMPLES ---
 
+# Michał Górny <mgorny@g.o> (2019-09-11)
+# Ruby 2.4-only.  Requires old version of dev-libs/gecode.  No reverse
+# dependencies.
+# Removal in 30 days.  Bug #694040.
+dev-ruby/dep_selector
+
 # Michał Górny <mgorny@g.o> (2019-09-11)
 # Both packages are unmaintained, and are many releases behind.
 # hadolint is reported to fail to build, and requires old version