Gentoo Archives: gentoo-council

From: "Petteri R├Ąty" <betelgeuse@g.o>
To: gentoo-council@l.g.o
Subject: Re: [gentoo-council] Re: [gentoo-pms] kdebuild-1 conditionales
Date: Sun, 13 Dec 2009 12:20:24
In Reply to: [gentoo-council] Re: [gentoo-pms] kdebuild-1 conditionales by Ulrich Mueller
On 12/11/2009 08:14 PM, Ulrich Mueller wrote:
> >> * When did it become policy to use the newest EAPI for ebuilds? I >> must've missed that becoming policy -- last I heard, policy was to >> use the oldest EAPI that provides everything you need to write a >> good ebuild. > > I agree on this one. >
There's been threads on gentoo-dev that it will become hard for developers to know the differences between all EAPIs when the number of EAPIs increases. In order to help day to day development it's easiest usually use the latest EAPI but I don't think we have a written down policy in our documentation on what EAPI to use. If this is an issue, we can put it on the agenda for the next council meeting. Regards, Petteri


File name MIME type
signature.asc application/pgp-signature