Gentoo Archives: gentoo-dev-announce

From: Samuli Suominen <ssuominen@g.o>
To: gentoo-dev-announce@g.o, gentoo-dev@g.o
Subject: [gentoo-dev-announce] Lastrite: kde-misc/kopete-cryptography
Date: Sun, 21 Feb 2010 19:27:34
# Samuli Suominen <ssuominen@g.o> (21 Feb 2010)
# libkleo doesn't install required include files anymore,
# because they are meant only for internal usage. this means
# kopete-cryptography won't compile anymore, and as such,
# will be removed from portage. bug 306199 and bug 306115.
# masked for removal in 30 days

(This will of course change if there's a fixing release from upstream,
but as of now, it's pointless to have non-compiling package in tree.)