Gentoo Archives: gentoo-dev-announce

From: Hans de Graaff <graaff@g.o>
To: gentoo-dev-announce <gentoo-dev-announce@l.g.o>
Cc: gentoo-dev <gentoo-dev@l.g.o>
Subject: [gentoo-dev-announce] Last rites: ruby22-only packages and slots
Date: Thu, 25 Jan 2018 07:24:22
Message-Id: 1516862201.21329.18.camel@gentoo.org
# Hans de Graaff <graaff@g.o> (24 Jan 2018)
# Remove packages that are ruby22-only, and either cannot
# be updated to ruby23, or are in old, obsolete, slots.
# Masked for removal in 30 days.
dev-ruby/amq-protocol:0
dev-ruby/aws-sdk:0
dev-ruby/bson:3
dev-ruby/camping
dev-ruby/execjs:1
dev-ruby/mocha:0.11
dev-ruby/mocha:0.12
dev-ruby/mocha:0.13
dev-ruby/mongo
dev-ruby/net-ssh-multi
dev-ruby/pcaprub:0.11
dev-ruby/postgres_ext:2.4
dev-ruby/rack:1.4
dev-ruby/rack:1.5
dev-ruby/rbtree
dev-ruby/recog:2.0.14
dev-ruby/right_http_connection
dev-ruby/rspec-rails:2
dev-ruby/sass:0
dev-ruby/sass-rails:4.0
dev-ruby/snmplib
dev-ruby/sprockets:2
dev-ruby/test-unit:0
dev-ruby/tilt:0
virtual/ruby-minitest
www-apps/jekyll-gist

Attachments

File name MIME type
signature.asc application/pgp-signature