Gentoo Archives: gentoo-dev-announce

From: Mart Raudsepp <leio@g.o>
To: gentoo-dev-announce@l.g.o, gentoo-dev@l.g.o
Subject: [gentoo-dev-announce] Last rites: media-plugins/gst-plugins-ffmpeg
Date: Thu, 16 Feb 2017 05:02:55
Message-Id: 1487208074.27944.1.camel@gentoo.org
# Mart Raudsepp <leio@g.o> (16 Feb 2017)
# Old gstreamer 0.10 version, which is security vulnerable.
# Use gstreamer:1.0 with media-plugins/gst-plugins-libav
# instead (despite the name, it uses media-video/ffmpeg too).
# Masked for removal in 30 days. Bug #594878
media-plugins/gst-plugins-ffmpeg

Attachments

File name MIME type
signature.asc application/pgp-signature