Gentoo Archives: gentoo-dev

From: Fabio Erculiani <lxnay@g.o>
To: Brian Harring <ferringb@×××××.com>
Cc: gentoo-dev@l.g.o
Subject: Re: [gentoo-dev] We need *you* for a USE="selinux" dependency
Date: Wed, 07 Dec 2011 13:53:53
Message-Id: CAN3AtvrjrDWzLa7E=TmG1=uxzi24SL5QCRv_E-TBtgnXSC6hqA@mail.gmail.com
In Reply to: Re: [gentoo-dev] We need *you* for a USE="selinux" dependency by Brian Harring
On Mon, Dec 5, 2011 at 4:04 AM, Brian Harring <ferringb@×××××.com> wrote:
> [..] > > While it appears that way, it's not actually true; RDEPEND is what the > pkg requires to be able to be usable, not what is required to merge > it. > [...]
Correct, I didn't want to be so picky on the explanation. -- Fabio Erculiani