Gentoo Archives: gentoo-dev

From: Andreas Schuerch <nativemad@g.o>
To: gentoo-dev-announce@l.g.o
Cc: gentoo-dev@l.g.o
Subject: [gentoo-dev] Last rites: net-libs/libguac net-libs/libguac-client-rdp net-libs/libguac-client-vnc net-misc/guacd <www-apps/guacamole-0.8.3
Date: Thu, 09 Jan 2014 13:02:34
Message-Id: 52CE9CAD.80507@gentoo.org
Due to bug 497262, I will mask the following packages for removal in 30 days.

net-libs/libguac-0.6.3
net-libs/libguac-0.7.0
net-libs/libguac-client-rdp-0.6.2
net-libs/libguac-client-rdp-0.7.0
net-libs/libguac-client-rdp-0.7.1
net-libs/libguac-client-vnc-0.6.1
net-libs/libguac-client-vnc-0.7.0
net-misc/guacd-0.6.2
net-misc/guacd-0.7.0
www-apps/guacamole-0.6.2
www-apps/guacamole-0.7.0
www-apps/guacamole-0.8.0

Since guacamole-0.8.3, only net-misc/guacamole-server & www-apps/guacamole are needed.

Br 
Andreas