Gentoo Archives: gentoo-dev

From: "Sean P. Kane" <spkane@××××××××××.com>
To: gentoo-dev@g.o
Subject: [gentoo-dev] LVM2 for 2.4 Kernels
Date: Mon, 16 Jun 2003 16:38:19
Message-Id: C42D120999B1CC4C886B6BB2832F356019BF78@hermes.genomatica.com
I've submitted a patch that applies cleanly to gentoo-sources-2.4.20-r5
to allow folks to use lvm2 and the new device mapper with the 2.4
kernels. This patch is not my work, it comes straight from the lvm2
sponsors, but I had to do a little hand merging to get it to apply
cleanly to gentoo's patched kernel and then I generated my own patch
from that. I have compiled it successfully. If you are interested,
please take a look at the following bug:

http://bugs.gentoo.org/show_bug.cgi?id=22768

Thanks,
Sean

------------------------------------------------------------------------
Sean P. Kane
spkane@××××××××××.com
Lead Infrastructure Architect
Genomatica, Inc.
------------------------------------------------------------------------
"When we destroy something man has created we call it vandalism......
 When we destroy something that Gaia has created we call it progress."


--
gentoo-dev@g.o mailing list