Gentoo Archives: gentoo-dev

From: Craig Andrews <candrews@g.o>
To: gentoo-dev@l.g.o
Cc: base-system@g.o
Subject: Re: [gentoo-dev] Unmasking =dev-libs/openssl-1.1*
Date: Mon, 03 Dec 2018 19:29:40
Message-Id: 6b33c065a8485d23ee02d50c39c593d5@gentoo.org
In Reply to: [gentoo-dev] Unmasking =dev-libs/openssl-1.1* by Craig Andrews
On 06.11.2018 12:53, Craig Andrews wrote:
> =dev-libs/openssl-1.1* has been masked since 26 Aug 2016 - that's over > 2 years ago. I think it's time to talk about dropping the mask. > > The tracker issue https://bugs.gentoo.org/592438 currently has 12 open > issues. Some will be closed by tree cleaning. > > package.mask also shows a number of packages being masked because > their latest versions require >=dev-libs/openssl-1.1 > > What's the plan for removing this mask? > > Thanks, > ~Craig
I think we should make a plan for removing this mask. I'm not saying we do it today or tomorrow - but we should do it someday. Should we set a date for removing the mask? Should the tracker have 0 issues blocking it? Something else? Thanks, ~Craig

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies

Subject Author
Re: [gentoo-dev] Unmasking =dev-libs/openssl-1.1* Kent Fredric <kentnl@g.o>