Gentoo Archives: gentoo-dev

From: "Sven Köhler" <skoehler@×××.de>
To: gentoo-dev@l.g.o
Subject: [gentoo-dev] virtauls for libstdc++-versions?
Date: Fri, 25 Jun 2004 23:22:33
Message-Id: cbic3j$fur$1@sea.gmane.org
Hi,

i don't want to submit a bug-report for every this and that, but i've 
got to say, that i miss virtuals vor the different libcstdc++ versions.

For example there are the gcc3.2/3.3 ebuilds, and the libstdc++-ebuild 
that supply the same libstdc++ versions. The virtuals will only be used 
by precompiled-stuff, but i think it's still necessary.

The same case perhaps applies to gcc2.9 and lib-compat - don't they 
supply the same libstdc++ versions?

Thx
   Sven


--
gentoo-dev@g.o mailing list

Replies

Subject Author
Re: [gentoo-dev] virtauls for libstdc++-versions? Mike Frysinger <vapier@g.o>
Re: [gentoo-dev] virtauls for libstdc++-versions? Travis Tilley <lv@g.o>