Gentoo Archives: gentoo-dev

From: Amiel Martin <martina3@××××××.edu>
To: Matthew Walker <mwalker@×××××××.net>
Cc: gentoo-dev@g.o
Subject: Re: [gentoo-dev] MySQL 4 still marked unstable?
Date: Sun, 18 May 2003 07:34:50
I think what you should do is install MySQL 4 to help gentoo with testing.
ok maybe not at work... but If you have a test box around... Im sure some
help testing it would help unmask it sooner.


On Fri, 16 May 2003, Matthew Walker wrote:

As someone who has used MySQL 4 in a production environment on Gentoo since
the official release was declared stable, I'm baffled why it hasn't been
unmasked yet. It works beautifully, and is a seamless upgrade process. I'd
really like to use it on my new production server at work, but I refuse to
use any masked packages, to keep maintenance overhead to a minimum.

Anyway... Is there a reason it's still masked?

Matthew Walker

gentoo-dev@g.o mailing list

gentoo-dev@g.o mailing list


Subject Author
Re: [gentoo-dev] MySQL 4 still marked unstable? Priit Laes <amd@××.ee>