Gentoo Archives: gentoo-dev

From: Stephen Bennett <spb@g.o>
To: gentoo-dev@l.g.o
Subject: [gentoo-dev] A Gentle Reminder
Date: Thu, 08 Feb 2007 22:23:00
Message-Id: 20070208223432.4fe9ff3d@maya
If any of you were thinking of removing the latest stable version of a
package, don't. Even if you're the package maintainer, even if there
are open security bugs against it, even if someone has filed you a bug
requesting that it be removed. If it's the latest stable version on any
architecture, you don't remove it. If you do, we'll know, and we won't
be happy.

There. It's not that hard to understand, is it?
gentoo-dev@g.o mailing list


Subject Author
Re: [gentoo-dev] A Gentle Reminder "Kevin F. Quinn" <kevquinn@g.o>