Gentoo Archives: gentoo-dev

From: Chris Bainbridge <chris.bainbridge@×××××.com>
To: gentoo-dev@l.g.o
Subject: [gentoo-dev] why does gcc-3.4.x depend on gcc-3.3.x / libstdc++?
Date: Fri, 26 Aug 2005 09:18:05
Message-Id: 623652d5050826021471a91d8e@mail.gmail.com
Subject says it all - is there any reason why 3.4.4 installs either
gcc-3.3* or libstdc++-v3 built with gcc-3.3? Is it possible to compile
a native 3.4 system without the old gcc if I don't need binary
compatibility?

-- 
gentoo-dev@g.o mailing list

Replies