Gentoo Archives: gentoo-dev

From: Aisha Tammy <gentoo.dev@×××××.cc>
To: llvm@g.o, python@g.o, gentoo-dev@l.g.o
Subject: [gentoo-dev] dev-python/llvmlite update to 0.32
Date: Sun, 10 May 2020 02:39:41
Message-Id: 2d1679e5-32f9-3595-ebb8-4da91f286a95@aisha.cc
Hey all,
  I was hoping to upgrade the dev-python/numba jit compiler in proxy-maint but it depends on dev-python/llvmlite >=0.31
Current version of llvmlite is stuck at 0.30 which is preventing the numba package from being upgraded.
It is at a risk of last rite retiring because its stuck at 3.6

Can anyone bump it to 0.32.1? It just came out 2 days ago so might be best to just work with that.

additional information: don't use the 0.33.* releases as they are testing releases and prone to breaking.

Thanks a lot for the work,
Aisha

Replies

Subject Author
Re: [gentoo-dev] dev-python/llvmlite update to 0.32 "Michał Górny" <mgorny@g.o>