Gentoo Archives: gentoo-dev

From: "PaweĊ‚ Hajdan
To: gentoo-dev@l.g.o
Subject: [gentoo-dev] python.eclass EAPI 4 support, this gets really annoying
Date: Sat, 01 Oct 2011 19:17:33
Message-Id: 4E8766F1.2020609@gentoo.org
1 OK, so what are the _blocking_ reasons for no EAPI 4 support in
2 python.eclass yet?
3
4 I understand you have some complicated patches in flight etc etc, but
5 are they _required_ for the eclass not to break with EAPI 4?
6
7 My point is that I'd like to use pkg_pretend in packages that use
8 python.eclass and I can't (for a long time). Unless there are really
9 important reasons like breakages I think we should really make
10 python.eclass support EAPI=4.

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies