Gentoo Archives: gentoo-dev

From: "Bruce A. Locke" <blocke@××××××.org>
To: gentoo-dev@××××××××××.org
Subject: Re: [gentoo-dev] BitchX and esound
Date: Sun, 23 Sep 2001 16:43:56
In Reply to: Re: [gentoo-dev] BitchX and esound by "Bruce A. Locke"
On Sun, 23 Sep 2001 18:32:41 -0400
"Bruce A. Locke" <blocke@××××××.org> wrote:

Ah someone shoot me... I found the source of the problem...  Whoever did
the original -r3 BitchX ebuild forgot about the makefile, etc patch we
have in the files directory.  I checked in a copy of the patch for -r3
while trying to debug stuff and thats probably why it started building for
other people after I complained. :(  With this patch BitchX now detected
esound fine.

Sorry everyone...

> On 23 Sep 2001 17:14:18 +0200 > Mikael Hallendal <micke@×××××××××××.se> wrote: > > > Btw, what idiot would name the package so that 0.2.22 is not newer
> > 0.2.5? > > I'm assuming this is the case because the test for 0.2.5+ fails in the > BitchX configure script and the authors website shows 0.2.8 as the most > recent version. Either way BitchX isn't building for me with 0.2.22. > > --------------------------------------------------------------------- > Bruce A. Locke > blocke@××××××.org > > > _______________________________________________ > gentoo-dev mailing list > gentoo-dev@××××××××××.org > >
--------------------------------------------------------------------- Bruce A. Locke blocke@××××××.org


Subject Author
Re: [gentoo-dev] BitchX and esound Mikael Hallendal <micke@×××××××××××.se>