Gentoo Archives: gentoo-dev

From: "Diego 'Flameeyes' Pettenò" <flameeyes@g.o>
To: gentoo-dev@l.g.o
Subject: [gentoo-dev] Last rites for media-video/realone, media-video/realvideo-codecs and old versions of realplayer
Date: Wed, 16 Nov 2005 11:44:10
Message-Id: 200511161241.36021@enterprise.flameeyes.is-a-geek.org
Some packages are going away, again :)

realone and realvideo-codecs are known having security vulnerabilities, and 
are already p.masked (marked x86).
The same goes for old versions of realplayer.

If nobody has reasons to keep this unmaintained (by upstream) and vulnerable 
stuff around, next week (say, Monday, just to make sure I'll remember :P) 
I'll remove them from the tree.

-- 
Diego "Flameeyes" Pettenò - http://dev.gentoo.org/~flameeyes/
Gentoo/ALT lead, Gentoo/FreeBSD, Video, AMD64, Sound, PAM, KDE

Replies