Gentoo Archives: gentoo-dev

From: Ulrich Mueller <ulm@g.o>
To: gentoo-dev-announce@l.g.o, gentoo-dev@l.g.o
Subject: [gentoo-dev] Semi last rites: app-editors/emacs:21 and app-editors/emacs:22
Date: Sun, 17 Apr 2011 16:46:10
Emacs team will no longer support SLOTs 21 and 22 of app-editors/emacs,
corresponding to GNU Emacs versions 21.4 and 22.3. These versions were
released in February 2005 and September 2008, respectively.

We are going to drop keywords for both old versions to unstable, as
soon as stabilisation of Emacs 23.3 is finished (bug 363633). We'll
also remove some Emacs Lisp packages that are either included with
Emacs 23, or that don't work with that version.

If you're still using an old Emacs version mentioned above, we
recommend upgrading to app-editors/emacs-23.3. You may also update
your Emacs Lisp packages with emacs-updater (app-admin/emacs-updater).

Ulrich (for the Emacs team)