Gentoo Archives: gentoo-dev

From: Samuli Suominen <ssuominen@g.o>
To: gentoo-dev@g.o, gentoo-dev-announce@g.o
Subject: [gentoo-dev] Lastrite: xfce-extra/xfce4-vala
Date: Wed, 22 Sep 2010 18:01:53
Message-Id: 4C9A44E7.9000603@gentoo.org
# Samuli Suominen <ssuominen@g.o> (22 Sep 2010)
# Package is masked because of missing exo-0.5 and garcon support.
# exo-0.3 and libxfce4menu is deprecated, no reason to provide vala
bindings to them anymore
# Also missing vala-0.10.0 support, pulls in old slot of vala
# Unless 4.7.0 is out in 60 days, the package will be removed
xfce-extra/xfce4-vala



This will change if they get a development series for p.masked Xfce
4.7/4.8 out in reasonable time (60 days).
Otherwise it's a blocker for us proceeding with unmasking new Xfce4...
and is therefore masked for removal.