Gentoo Archives: gentoo-dev

From: Stuart Herbert <stuart@g.o>
To: gentoo-dev@l.g.o
Subject: [gentoo-dev] New categories: dev-php4 and dev-php5
Date: Wed, 03 Aug 2005 12:19:40
Message-Id: 42F0B5CA.60805@gentoo.org
Hi,

As the feedback from my overlay for mixed PHP4/PHP5 support has been 
entirely positive, I'd like to move this work into the Portage tree 
later this week.

This will create two new top-level categories:
- dev-php4 for PHP4 extensions
- dev-php5 for PHP5 extensions

PHP extensions are additional APIs for PHP, and are compiled against the 
PHP scripting engine.

After a short period of transition, the dev-php/PECL-* packages (and two 
others) will be marked as moved to the corresponding packages in dev-php4.

Best regards,
Stu

-- 
gentoo-dev@g.o mailing list