Gentoo Archives: gentoo-dev

From: Christian Faulhammer <fauli@g.o>
To: Gentoo Development <gentoo-dev@l.g.o>
Subject: [gentoo-dev] CUPS 1.4 and FFMpeg 0.6
Date: Thu, 09 Sep 2010 08:20:37
Message-Id: 20100909102000.1c3e493b@gentoo.org
Hi,

a security stabilisation for Chromium [1] wants Cups 1.4 stable.  My
test requests on Planet Gentoo and via identi.ca revealed no real
blockers, although people report that they needed to readd their
printers in order to work.  Does anybody here know an obstacle to the
stabilisation?  And should a news item issued for that?

The same goes for FFMpeg 0.6, although it is needed for a security
stabilisation of VLC [2].  There is one open bug which still needs to be
resolved, otherwise I had no reports of problems so far.

V-Li

[1] https://bugs.gentoo.org/show_bug.cgi?id=335750
[2] https://bugs.gentoo.org/show_bug.cgi?id=332361

-- 
Christian Faulhammer, Gentoo Lisp project
<URL:http://www.gentoo.org/proj/en/lisp/>, #gentoo-lisp on FreeNode

<URL:http://gentoo.faulhammer.org/>

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies

Subject Author
Re: [gentoo-dev] CUPS 1.4 and FFMpeg 0.6 "Andreas K. Huettel" <mail@×××××××××.de>
Re: [gentoo-dev] CUPS 1.4 and FFMpeg 0.6 Pacho Ramos <pacho@g.o>
Re: [gentoo-dev] CUPS 1.4 and FFMpeg 0.6 Thilo Bangert <bangert@g.o>
Re: [gentoo-dev] CUPS 1.4 and FFMpeg 0.6 Peter Volkov <pva@g.o>