Gentoo Archives: gentoo-dev

From: "Robin H. Johnson" <robbat2@g.o>
To: gentoo-dev@l.g.o
Subject: Re: [gentoo-dev] Lastrite: net-libs/xulrunner
Date: Wed, 06 Jun 2012 21:10:27
In Reply to: Re: [gentoo-dev] Lastrite: net-libs/xulrunner by Samuli Suominen
On Wed, Jun 06, 2012 at 09:50:01PM +0300, Samuli Suominen wrote:
> then when they do upgrade to new xulrunner, it's possible to package it > from firefox tarball > mozilla upstream doesn't support this, but some other distribs are > packaging it[1] > > [1] > > but nothing in portage is requiring this, so -1 for packaging it from > me, as they should really upgrade to something else, like webkit-gtk...
Can you run an app that relies on remotely served XUL under WebKit, on Windows, OSX, Linux with that? If so, I'll suggest it to upstream. -- Robin Hugh Johnson Gentoo Linux: Developer, Trustee & Infrastructure Lead E-Mail : robbat2@g.o GnuPG FP : 11ACBA4F 4778E3F6 E4EDF38E B27B944E 34884E85