Gentoo Archives: gentoo-dev

From: Mike Gilbert <floppym@g.o>
To: gentoo-dev@l.g.o
Subject: Re: [gentoo-dev] [PATCH] games.eclass: allow EAPI=4
Date: Tue, 29 May 2012 20:01:41
In Reply to: Re: [gentoo-dev] [PATCH] games.eclass: allow EAPI=4 by hasufell
On Tue, May 29, 2012 at 3:36 PM, hasufell <hasufell@g.o> wrote:
> -----BEGIN PGP SIGNED MESSAGE----- > Hash: SHA1 > > On 05/29/2012 09:00 PM, Sergei Trofimovich wrote: >> Nice to drop '|| die' and have REQUIRED_USE in games ebuilds >> >> OK to push? >> >> Thanks! >> > > +1 for bumping > > but is this known to not break anything?
The easiest way to determine that is to remove the die from the eclass and start bumping ebuilds to EAPI=4. Any issues can be addressed as ebuilds are migrated.